none
Suplementos Excel 2013 travando ao iniciar RRS feed

  • Pergunta

  • Prezados,

    Estamos com um problema no Office Excel 2013 Home e Business em máquinas com windows 7 64bits.
    Sempre que vamos abrir uma planilha, indiferente da extensão (xls ou xlsx) o Excel trava e fica com parte da tela cinza ou branca, voltando ao normal somente se a janela é minimizada e maximizada.
    Realizamos testes e isso ocorre porque possuímos dois suplementos habilitados que utilizamos, não podendo desabilita-los (Ferramentas de Analise e Ferramentas de Analise - VBA).
    Efetuamos diversos testes para tentarmos solucionarmos o problema, reinstalamos o Office nas versões 32bits e 64bits, atualizamos o Windows e desinstalamos o antivírus.

    Alguém poderia nos ajudar?

    Desde já grato pela atenção.

    domingo, 31 de maio de 2015 15:55

Todas as Respostas

  • "Realizamos testes e isso ocorre porque possuímos dois suplementos habilitados que utilizamos, não podendo desabilita-los (Ferramentas de Analise e Ferramentas de Analise - VBA"

    Estranho isso estar acontecendo, uma vez que esses suplementos não causam esse efeito. Você tem certeza que há somente esses dois suplementos?

    Outra pergunta: você já experimentou desabilitar os dois suplementos e reiniciar o Excel? O problema persiste?


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    segunda-feira, 1 de junho de 2015 13:11
    Moderador
  • Bom dia Felipe,

    Primeiramente, grato pela atenção.

    "Estranho isso estar acontecendo, uma vez que esses suplementos não causam esse efeito. Você tem certeza que há somente esses dois suplementos?"

    Sim, tenho apenas estes dois suplementos habilitados.

    "Outra pergunta: você já experimentou desabilitar os dois suplementos e reiniciar o Excel? O problema persiste?"

    Desabilitando os suplementos (Ferramentas de Analise e Ferramentas de Analise - VBA) e reiniciando o Excel, o mesmo inicia de forma normal sem travar e ficar com parte da tela cinza ou branca. 

    segunda-feira, 1 de junho de 2015 14:12
  • Isso está bem estranyho, não sei o que pode estar acontecendo.

    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    segunda-feira, 1 de junho de 2015 15:23
    Moderador
  • Estranho mesmo.. consegue um print dessa tela ?

    Acontece com várias planilhas ou com uma única ?

    quarta-feira, 3 de junho de 2015 12:08
  • Acontece sempre que habilitado os suplementos citados acima.

    Estou tentando enviar a imagem mas não consigo, pois site informa que não posso enviar links ou imagens até que a minha conta seja analisada. 

    segunda-feira, 8 de junho de 2015 15:04
  • Acontece sempre que habilitado os suplementos citados acima.

    Formatei o PC e reinstalei Office novamente e problema persiste.

    Continuo tentando enviar a imagem mas não consigo, pois site informa que não posso enviar links ou imagens até que a minha conta seja analisada. 

    terça-feira, 30 de junho de 2015 14:38