none
Reporting Services X Active Directory RRS feed

  • Pergunta

  • Olá pessoal.

     

    Instalei o Active Directory em um PC (Windows 2000 Server) depois de ter instalado o Framework 2.0.

     

    Logo em seguida, precisei instalar o SQL Server 2005 + Reporting Services. O SQL funcionou normal, os softwares da rede conseguem se conectar nele, etc... Só que o Reporting Services não funcionou. O Serviço  está parado. Quando eu tento iniciar ele, ele gera um registro no Log, informando que o usuário ASPNET não é reconhecido.

     

    Será que isso está sendo causado pela ordem de instalação? Primeiro instalei o Framework 2.0, depois o AD e depois o SQL Server.

     

    O que eu pude observar é que no AD não está criado o usuário ASPNET.

     

    Se alguém puder me ajudar, desde já agradeço.

    quarta-feira, 6 de junho de 2007 12:21

Todas as Respostas

  • Você pode startar e configurar os sites do ReportServer no próximo configurador do MS Sql Server 2005 - > configuration tools -> Reporting Services Configuration.

    Mas para isso o IIS deve estar instalado no server.

     

    Qualquer dúvida, pode me contatar:

    diogokn@ibest.com.br

    Abraços,

    Diogo KN

    terça-feira, 26 de junho de 2007 16:24
  • Dev,

     

    Você possui o IIS instalado neste servidor que possui o SQL Server 2005 instalado?

     

    Através do próprio Reporting Services, você poderá gerenciar todos os seus relatórios e também o próprio serviço do Reporting Services.

    terça-feira, 26 de junho de 2007 17:53
  • O IIS está instalado normalmente.

     

    O problema é que quando eu abro o Reporting Services Configuration Manager, o serviço está parado. Quando clica em Start, não sobe, dá apenas um erro. O erro do usuário aí. Eu já reparei o .NET Framework depois de ter instalado o AD, mas não resolveu também.

     

    Obrigado

    terça-feira, 24 de julho de 2007 14:03