locked
Formula Excel RRS feed

  • Pergunta

  • Caros Amigos

     

    Na Coluna "A" tenho os valores de % de desempenho de cada vendedor

    98,20%

    101,90%

    75,99%

    Na coluna "B" tenho os valores totais se cada um tivesse alcançado os 100%

    373,48

    387,52

    289,00

    Na coluna "C" tenho os valores das perdas por não ter atingido os 100%

    6,71

    0,00

    69,39

    Na coluna "D" tenho os valores liquidos a receber

    366,77

    387,52

    219,62

    Na coluna "E" quero inserir a formula. Quem fez o maior percentual de desempenho fica com os totais da percas dos que não atigiram metas. E se o pior for menor q 80% no desempenho ele perde 50% da comissão. Os demais perdem apenas os valores por não ter atingindo os 100%.

     

    Grato

    quinta-feira, 26 de julho de 2007 17:51

Respostas

  • CLEITON FIZ O QUE PEDIU, MAS COM TRÊS FÓRMULAS, VEJA ABAIXO:

     

    ESSA É PARA A COLUNA QUE INDICARÁ QUEM ALCAÇOU A META:

    =SE(B2=MAIOR(B2:B4;1);E2+SOMA(d2Big Smile4)-d2;"")

     

    ESSA É PARA QUEM FICOU ABAIXO DOS 80%:

    =SE(B2<80%;(E2/2);"")

     

    ESSA É PARA O DESCONTO SIMPLES, SOMENTE DAS PERDAS:

    =SE(E(B2<>MAIOR(B2:B4;1);B2>80%);(E2-D2);"")

     

    OBSERVAÇÕES:

     

    COLOQUE UMA EM CADA COLUNA, MAS MUDE AS CÉLULAS CONFORME SUA NECESSIDADE.

    QUALQUER COISA MANDA NO LBARBOSA@SANEPAR.COM.BR

    ABRAÇOS

    quinta-feira, 26 de julho de 2007 20:50

Todas as Respostas

  • CLEITON FIZ O QUE PEDIU, MAS COM TRÊS FÓRMULAS, VEJA ABAIXO:

     

    ESSA É PARA A COLUNA QUE INDICARÁ QUEM ALCAÇOU A META:

    =SE(B2=MAIOR(B2:B4;1);E2+SOMA(d2Big Smile4)-d2;"")

     

    ESSA É PARA QUEM FICOU ABAIXO DOS 80%:

    =SE(B2<80%;(E2/2);"")

     

    ESSA É PARA O DESCONTO SIMPLES, SOMENTE DAS PERDAS:

    =SE(E(B2<>MAIOR(B2:B4;1);B2>80%);(E2-D2);"")

     

    OBSERVAÇÕES:

     

    COLOQUE UMA EM CADA COLUNA, MAS MUDE AS CÉLULAS CONFORME SUA NECESSIDADE.

    QUALQUER COISA MANDA NO LBARBOSA@SANEPAR.COM.BR

    ABRAÇOS

    quinta-feira, 26 de julho de 2007 20:50
  • CLEITON REFIZ A FÓRMULA, USE A SEGUINTE EM APENAS UMA COLUNA:

    =SE(E(B2<>MAIOR(DESEMPENHO;1);B2>80%);(E2-D2);SE(B2=MAIOR(DESEMPENHO;1);E2+SOMA(D2Big Smile4)-D2;SE(B2<80%;(E2/2);"")))

     

     

     OBS: A PALAVRA "DESEMPENHO" É INTERVALO DE CÉLULAS ONDE É LANÇADO A PORCENTAGEM ALCAÇADA COM VENDAS.

     

    SE ATENDER A SUA NECESSIDADE, POR FAVOR MARQUE COMO RESPONDIDO.

    THANKS

    sexta-feira, 27 de julho de 2007 17:31