locked
ME AJUDE POR FAVOR!!!!! RRS feed

  • Pergunta

  • TENHO UMA PLANILHA DE ITENS NUMERADOS QUE QUERO USAR OS NUMEROS EM OUTRA E APARECER O ITEM DA QUELA LINHA.

    EX:   

    PLAN1

     001 ASTE

    E FAZER ASSIM NA PLAN2 COMO FAÇO ISSO?

    quinta-feira, 16 de setembro de 2010 20:27

Respostas

  • BOM DIA !!!

    ACHO QUE FOI ISSO QUE ENTENDI.... COLOQUEI COMO VC TIVESSE ATE A LINHA 100, COMO SE OS Nº ESTIVER NA COLUNA A E A DESCRIÇÃO NA B , E ENTAO VC VAI INSERIR ESSA FORMULA NA COLUNA B PLAN2

    ESSE Nº 2 QUE ESTA NA FORMULA, É A COLUNA Q ESTA A DESC .... EX. SE A DESCRIÇÃO ESTIVER NA COLUNA D, ENTANTO TERA QUE SER O Nº 4

    =PROCV(A1;Plan1!A1:B100;2;FALSO)

     

     

     

    • Marcado como Resposta RENAN100B sábado, 18 de setembro de 2010 04:25
    sexta-feira, 17 de setembro de 2010 14:41
  • VERIFICA SE E ISSO?

    EX.             PLAN1

    COLUNA A COLUNA B COLUNA C
         001 ASTE 2,56
         002 BOB 3,15
         003 BORRACHA 2,50
         004 FRISO 4,50
         005 PAST 3,90

    NO ENTANDO VC QUER QUE NA PLAN2 QNDO COLOCAR O Nº NA COLUNA A APAREÇA NA COLUNA B A DESCRIÇÃO E NA COLUNA C OS PREÇOS???

    ENTAO. NA PLAN2 COLUNA B VC VAI COLOCAR =PROCV(A1;Plan1!A1:C6;2;FALSO) 

     E NA COLUNA C =PROCV(A1;Plan1!A1:C6;3;FALSO).....

    POR TANTO QNDO VC DIGITAR NA PLAN2 NA A1 O Nº POR EX. 001 AI NA B1 VAI APARECER ASTE VE NA C1 O VALOR.... O QUE ESSA FORMULA FAZ... ELE VAI PROCURAR O VALOR INFORMANDO Q VC ESTA DANDO, QUE É O A1. ELE BUSCARA NA MATRIZ QUE EU INFORMEI NO EX. NA PLAN!1 DA A1 ATE C6, E O RESULTADO QUE EU QUERO E BUSCAR A DESC. NO ENTANTO COLOQUEI O  2 ELE ESTA BUSCANDO NA COLUNA B E O 3 BUSCARA NA COLUNA C...

    TOMARA QUE EU TENHA LHE AJUDADO....

     

    • Marcado como Resposta RENAN100B sábado, 18 de setembro de 2010 04:24
    sexta-feira, 17 de setembro de 2010 20:48
  • PARA QUE UMA FORMULA FIQUE FIXA, NESSE CASO O QUE TEM QUE FICAR FIXO E A MATRIZ... QUE NO ENTANTO Plan1!A1:C6.... ENTAO NESSA PARTE E SO VC USAR O $ EM CADA LA DO DA LETRA...

    EX.: =PROCV(A1;Plan1!$A$1:$C$6;2;FALSO)

    UM ABRAÇO...

     

    • Marcado como Resposta RENAN100B sábado, 18 de setembro de 2010 21:23
    sábado, 18 de setembro de 2010 12:29

Todas as Respostas

  • BOM DIA !!!

    ACHO QUE FOI ISSO QUE ENTENDI.... COLOQUEI COMO VC TIVESSE ATE A LINHA 100, COMO SE OS Nº ESTIVER NA COLUNA A E A DESCRIÇÃO NA B , E ENTAO VC VAI INSERIR ESSA FORMULA NA COLUNA B PLAN2

    ESSE Nº 2 QUE ESTA NA FORMULA, É A COLUNA Q ESTA A DESC .... EX. SE A DESCRIÇÃO ESTIVER NA COLUNA D, ENTANTO TERA QUE SER O Nº 4

    =PROCV(A1;Plan1!A1:B100;2;FALSO)

     

     

     

    • Marcado como Resposta RENAN100B sábado, 18 de setembro de 2010 04:25
    sexta-feira, 17 de setembro de 2010 14:41
  • VERIFICA SE E ISSO?

    EX.             PLAN1

    COLUNA A COLUNA B COLUNA C
         001 ASTE 2,56
         002 BOB 3,15
         003 BORRACHA 2,50
         004 FRISO 4,50
         005 PAST 3,90

    NO ENTANDO VC QUER QUE NA PLAN2 QNDO COLOCAR O Nº NA COLUNA A APAREÇA NA COLUNA B A DESCRIÇÃO E NA COLUNA C OS PREÇOS???

    ENTAO. NA PLAN2 COLUNA B VC VAI COLOCAR =PROCV(A1;Plan1!A1:C6;2;FALSO) 

     E NA COLUNA C =PROCV(A1;Plan1!A1:C6;3;FALSO).....

    POR TANTO QNDO VC DIGITAR NA PLAN2 NA A1 O Nº POR EX. 001 AI NA B1 VAI APARECER ASTE VE NA C1 O VALOR.... O QUE ESSA FORMULA FAZ... ELE VAI PROCURAR O VALOR INFORMANDO Q VC ESTA DANDO, QUE É O A1. ELE BUSCARA NA MATRIZ QUE EU INFORMEI NO EX. NA PLAN!1 DA A1 ATE C6, E O RESULTADO QUE EU QUERO E BUSCAR A DESC. NO ENTANTO COLOQUEI O  2 ELE ESTA BUSCANDO NA COLUNA B E O 3 BUSCARA NA COLUNA C...

    TOMARA QUE EU TENHA LHE AJUDADO....

     

    • Marcado como Resposta RENAN100B sábado, 18 de setembro de 2010 04:24
    sexta-feira, 17 de setembro de 2010 20:48
  • OK ATÉ AI ME AJUDOU AGORA COMO EU TORNO ESTA MESMA FORMULA FIXA PARA SER USADA EM QUALQUER LINHA SEM EU TER DE ESCREVE-LA OVAMENTE?

    DESDE JA AGRADEÇO A AJUDA

    sábado, 18 de setembro de 2010 04:33
  • PARA QUE UMA FORMULA FIQUE FIXA, NESSE CASO O QUE TEM QUE FICAR FIXO E A MATRIZ... QUE NO ENTANTO Plan1!A1:C6.... ENTAO NESSA PARTE E SO VC USAR O $ EM CADA LA DO DA LETRA...

    EX.: =PROCV(A1;Plan1!$A$1:$C$6;2;FALSO)

    UM ABRAÇO...

     

    • Marcado como Resposta RENAN100B sábado, 18 de setembro de 2010 21:23
    sábado, 18 de setembro de 2010 12:29
  • OK SO QUE DA SOMENTE EM UMA LINHA EX: SE COLOCO A FRMULA EM UMA LINHA SO CONSIGO NELA MAS EU QUER COLOCAR UMA FORMULA FIXA E DIGITAR O CÓDIGO EM QUALQUER LINHA E ASSIM FAZER OS ITENS APARECEREM COMO FAÇO ISSO?

    • Sugerido como Resposta omaisateu domingo, 24 de outubro de 2010 02:23
    sábado, 18 de setembro de 2010 21:22
  • tenta usar a 'validação de dados'.
    domingo, 24 de outubro de 2010 02:24