none
Erro ao executar pacote SSIS RRS feed

  • Pergunta

  • Pessoal, boa tarde!

    Preciso de uma ajuda!

     

    Ao executar um pacote no SSIS ele , do nada, começou a dar o seguinte erro:

     

    "Cannot communicate with the debug host process. Failed to obtain child process active object."

     

    Alguém ja viu esse erro antes?!?

    Não consigo mais executar os meus pacote (tenho 9 e não roda nenhum) nem pelo job, nem pelo IS.

    Vi algo sobre reinstalar o SQL Server 2005 novamente, mas antes disso resolvi postar aqui.

     

    Obrigada!

     

    Thati.

     

    sexta-feira, 23 de maio de 2008 15:54

Respostas

  • Thati,

    o DtsDebugHost.exe esta corrompido. Ele é usado pelo BIDS para debugar os pacotes.

    Reinstale o SQL Server que tudo funciona de novo.

     

    Abraço

    terça-feira, 27 de maio de 2008 18:29
  • Meninos!

     

    O problema não estava no dtsdebughost.exe. E não foi preciso reinstalar o SQL.

    Aconteceu o seguinte: devido a mudanças no domínio no servidor em que estava instalado o SQL 2005 e o Visual Studio, a referência de autenticação do debug do Visual Studio estava se perdendo.

    Descobrimos esse erro acompanhando os processos no Event Viewer do Windows.

    No meu caso isso funcionou. Talvez em outros seja necessário mesmo a reinstalação do SQL.

     

    É isso!

     

    Abs e obrigada pela sempre presente ajuda!!

     

    Thati.

     

    quarta-feira, 11 de junho de 2008 16:50

Todas as Respostas

  • Thati,

     

    Este pacote contem processos filhos?

     

    sexta-feira, 23 de maio de 2008 16:13
  • Como assim? Existe um pacote dentro dele sim. Mas isso ocorre em qualquer pacote, creie um projeto do zero e só com um data flow e nada!

    Agora to conseguindo rodar pelo job do sql. Mas se eu quiser debugar um pacote nao consigo!

    Alguma idéia!?

    Obrigada.

     

    sexta-feira, 23 de maio de 2008 17:48
  • Thati,

    o DtsDebugHost.exe esta corrompido. Ele é usado pelo BIDS para debugar os pacotes.

    Reinstale o SQL Server que tudo funciona de novo.

     

    Abraço

    terça-feira, 27 de maio de 2008 18:29
  • Meninos!

     

    O problema não estava no dtsdebughost.exe. E não foi preciso reinstalar o SQL.

    Aconteceu o seguinte: devido a mudanças no domínio no servidor em que estava instalado o SQL 2005 e o Visual Studio, a referência de autenticação do debug do Visual Studio estava se perdendo.

    Descobrimos esse erro acompanhando os processos no Event Viewer do Windows.

    No meu caso isso funcionou. Talvez em outros seja necessário mesmo a reinstalação do SQL.

     

    É isso!

     

    Abs e obrigada pela sempre presente ajuda!!

     

    Thati.

     

    quarta-feira, 11 de junho de 2008 16:50