none
Reset Lumia 520 - com engrenagens na tela RRS feed

  • Pergunta

  • Olá, bom dia!!

    Tenho um Lumia 520 que travou em uma tela que aparece 02 engrenagens rodando. Tentei realizar o reset, porém não consigo efetua-lo de forma alguma.

    Gentileza informe se é possivel realizar o reset através de um computador (com cabo USB) ou outra forma de reset sem os comandos constantes nos endereços abaixo. Já tentei e não conseguí em nenhum deles.

    http://www.nokia.com/br-pt/suporte/faq/?action=singleTopic&topic=FA140408

    http://windowsphonebrasil.com.br/aprenda-a-executar-um-master-e-um-soft-reset-no-seu-windows-phone/

    Desde já agradeço e aguardo breve retorno.

    Att

    terça-feira, 22 de julho de 2014 14:04

Respostas

  • Bom dia Giovana,

    Tenta conectar ele no Pc pelo usb, isso deve resolver, pois esse fds o tablet de um amigo meu tb travou nessa tela e não dava pra fazer nada, nem desligar ai a gente ligou ele no pc e funcionou. tenta ai e me fala.

    Fico no aguardo.

    Att,


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support


    terça-feira, 22 de julho de 2014 14:35
  • podia conectar com ele ligado mesmo, no simbolo das engrenagens, se você tirar a bateria e tentar ligar ele para nas engrenagens de novo?

    Tenta fazer o reste com ele desligado novamente.

    Att


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support

    terça-feira, 22 de julho de 2014 18:07
  • tentou dar o reset com ele carregando, se deixar ele na tomada ele carrega todo?

    É indicado fazer o reset com a bateria cheia, não sei se isso influenciou, caso carrregue deixa ele carregar e veja se dpois ele vai ligar.


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support

    terça-feira, 22 de julho de 2014 18:19
  • Muito estranho Giovana,

    Ultima tentativa, após isso contate um suporte especializado, mas acredito que vá funcionar, siga os passos abaixo, de acordo com link, esse problema é igual ao seu, travou nas engrenagens...

    Etapa 1

    1. Carregue o telefone por, no mínimo, 60 minutos.
    2. Se o telefone não conseguir carregar a tela inicial, redefina-o e restaure-o conforme as instruções abaixo.

    Etapa 2

    Importante: Isso apaga todo o conteúdo pessoal do telefone e restaura as configurações de fábrica.

    1. Pressione e segure o botão Liga/Desliga e a tecla para diminuir volume ao mesmo tempo por 10 a 15 segundos. Solte as teclas, e o telefone será reiniciado.
    2. Em seguida, pressione e segure a tecla para diminuir volume. Se o processo estiver concluído, um ponto de exclamação (!) será exibido na tela. Solte a tecla para diminuir volume.   

    Etapa 3

    Em seguida, pressione as teclas na seguinte ordem:

    1. Aumentar volume.
    2. Diminuir volume.
    3. Liga/desliga.
    4. Diminuir volume.  

    Etapa 4

    1. Aguarde até que o telefone seja redefinido. Durante a redefinição, haverá rodas girando na tela por até cinco minutos. Após esse tempo, a tela ficará em branco por cerca de 30 segundos e, em seguida, o telefone será reiniciado.
    2. Realize o processo de configuração inicial do telefone. Se a data e a hora forem exibidas, verifique se os valores estão corretos.
    3. Desconecte o carregador.

    http://www.nokia.com/br-pt/suporte/produto/lumia520/troubleshooter/?categories=Outros,Outros%20problemas&showRepair=&showContact=&nextTopic2=FA142987&nextTopic3=&topic=FA141347#topic

    Volte pra avisar se funcionou ok?

    Att,


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support



    terça-feira, 22 de julho de 2014 19:27

Todas as Respostas

  • Bom dia Giovana,

    Tenta conectar ele no Pc pelo usb, isso deve resolver, pois esse fds o tablet de um amigo meu tb travou nessa tela e não dava pra fazer nada, nem desligar ai a gente ligou ele no pc e funcionou. tenta ai e me fala.

    Fico no aguardo.

    Att,


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support


    terça-feira, 22 de julho de 2014 14:35
  • Ricardo, boa tarde!!

    Conectei o USB com o telefone desligado (só desliga retirando a bateria), daí ele não reinicia. Fica oscilando ora aparece o logo da Nokia, ora aparece a pilha (simbolo de carregando) e por fim vibra... Fica repetindo este processo...

    terça-feira, 22 de julho de 2014 17:57
  • podia conectar com ele ligado mesmo, no simbolo das engrenagens, se você tirar a bateria e tentar ligar ele para nas engrenagens de novo?

    Tenta fazer o reste com ele desligado novamente.

    Att


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support

    terça-feira, 22 de julho de 2014 18:07
  • Para ele ligar, preciso desconecta-lo do USB e apertar o power. Porém aparecem as tais engrenagens e ele trava e isso faz ele descarregar a bateria tão rápido que tive que conecta-lo ao carregador de tomada...

    terça-feira, 22 de julho de 2014 18:15
  • tentou dar o reset com ele carregando, se deixar ele na tomada ele carrega todo?

    É indicado fazer o reset com a bateria cheia, não sei se isso influenciou, caso carrregue deixa ele carregar e veja se dpois ele vai ligar.


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support

    terça-feira, 22 de julho de 2014 18:19
  • Após 20 minutos na tomada, apareceu novamente as engrenagens... Não consigo visualizar o nível de carregamento da bateria... só aparecem as engrenagens rodando...
    terça-feira, 22 de julho de 2014 19:08
  • Muito estranho Giovana,

    Ultima tentativa, após isso contate um suporte especializado, mas acredito que vá funcionar, siga os passos abaixo, de acordo com link, esse problema é igual ao seu, travou nas engrenagens...

    Etapa 1

    1. Carregue o telefone por, no mínimo, 60 minutos.
    2. Se o telefone não conseguir carregar a tela inicial, redefina-o e restaure-o conforme as instruções abaixo.

    Etapa 2

    Importante: Isso apaga todo o conteúdo pessoal do telefone e restaura as configurações de fábrica.

    1. Pressione e segure o botão Liga/Desliga e a tecla para diminuir volume ao mesmo tempo por 10 a 15 segundos. Solte as teclas, e o telefone será reiniciado.
    2. Em seguida, pressione e segure a tecla para diminuir volume. Se o processo estiver concluído, um ponto de exclamação (!) será exibido na tela. Solte a tecla para diminuir volume.   

    Etapa 3

    Em seguida, pressione as teclas na seguinte ordem:

    1. Aumentar volume.
    2. Diminuir volume.
    3. Liga/desliga.
    4. Diminuir volume.  

    Etapa 4

    1. Aguarde até que o telefone seja redefinido. Durante a redefinição, haverá rodas girando na tela por até cinco minutos. Após esse tempo, a tela ficará em branco por cerca de 30 segundos e, em seguida, o telefone será reiniciado.
    2. Realize o processo de configuração inicial do telefone. Se a data e a hora forem exibidas, verifique se os valores estão corretos.
    3. Desconecte o carregador.

    http://www.nokia.com/br-pt/suporte/produto/lumia520/troubleshooter/?categories=Outros,Outros%20problemas&showRepair=&showContact=&nextTopic2=FA142987&nextTopic3=&topic=FA141347#topic

    Volte pra avisar se funcionou ok?

    Att,


    Ricardo Cortes Microsoft Contingent Staff

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support



    terça-feira, 22 de julho de 2014 19:27