none
Erro ao acessar o Oracle RRS feed

  • Pergunta

  • Pessoal quando minha aplicação tenta se conectar ao Oracle da esse erro:

    System.Exception: System.Data.OracleClient exige software cliente Oracle versão 8.1.7 ou posterior

    Alguém pode me ajudar?
    quarta-feira, 18 de março de 2009 11:45

Respostas

  • Olá

    Já tive este mesmo problema e só resolvi após instalar o Client do Oracle 10g na máquina que estava usando para desenvolvimento.

    Espero ter ajudado.

    Até mais.
    Alexandre
    • Sugerido como Resposta Carlos Figueira sexta-feira, 3 de abril de 2009 17:40
    • Marcado como Resposta Daniel Teofilo sexta-feira, 18 de junho de 2010 23:23
    sexta-feira, 20 de março de 2009 18:33