none
RRAS Windows Server 2012 R2 e Windows Azure RRS feed

  • Pergunta

  • Efetuei a configuração da rede local e rede virtual, criação do gateway no Azure, executei o script no servidor, mando conectar o gateway pelo Azure, ele conecta mas não tenho nenhuma comunicação, não consigo pingar o servidor do RRAS ou AD da VM no Azure, e pingar a VM do Azure tanto do servidor do RRAS ou AD.

    A VM pega o IP certinho, inclusive o DNS do meu servidor DNS On-Premises.

    Poderiam me ajudar?

    sexta-feira, 11 de setembro de 2015 13:51

Respostas

  • Duas coias que você precisa averiguar:

    1) Liberar ICMP nas máquinas do Azure.

    2) Verificar as rotas de ambos os lados. 

    Comece pelo 1) e verifique se consegue pingar do RRAS pro Azure, pois depois pode ser só um problema de rota no RRAS que você precisaria adicionar. Lembrando que o seu AD que pelo que entendi está no on premises, precisa da informação da roda de saída pra rede do azure e quem diz isso pra ele é o gateway. Seu gateway é o RRAS? Se não for, vc precisa adicionar explicitamente que quando for para chegar no segmente de IPs do Azure, sair pelo seu RRAS. 

    • Marcado como Resposta Cristopher C I_ segunda-feira, 14 de setembro de 2015 12:39
    sábado, 12 de setembro de 2015 12:52

Todas as Respostas

  • Duas coias que você precisa averiguar:

    1) Liberar ICMP nas máquinas do Azure.

    2) Verificar as rotas de ambos os lados. 

    Comece pelo 1) e verifique se consegue pingar do RRAS pro Azure, pois depois pode ser só um problema de rota no RRAS que você precisaria adicionar. Lembrando que o seu AD que pelo que entendi está no on premises, precisa da informação da roda de saída pra rede do azure e quem diz isso pra ele é o gateway. Seu gateway é o RRAS? Se não for, vc precisa adicionar explicitamente que quando for para chegar no segmente de IPs do Azure, sair pelo seu RRAS. 

    • Marcado como Resposta Cristopher C I_ segunda-feira, 14 de setembro de 2015 12:39
    sábado, 12 de setembro de 2015 12:52
  • Bom dia

    O ICMP esta liberado nas duas pontas, Azure e no RRAS.

    Meu Gateway e um load balance tp-link.

    devo configurar a rota nele?

    obrigado

    segunda-feira, 14 de setembro de 2015 13:43