none
Problema com VS 2005 RRS feed

  • Pergunta

  • Galera seguinte eu crio uma pagina ASP.NET no meu VS e não consigo usar os brakpoint, eu marco onde eu quero tudo certinho mas o VS não para neles, alguem ja teve esse problema e se teve como resolveu ?

     

    Att..;

    Luis.

    terça-feira, 10 de abril de 2007 16:43

Respostas

  • Amigo acho q me expressei mal, é o seguinte ele não está parando nos breack com F5, é uma pagina asp.net com C#, no webconfig a opção debug está true e funciona normal sem o service pack 1 do VS, depois q eu atualizei ele q começaram a surgir esses problemas. qual SP de VS vc usa?

     

    Obrigado

     

    No Aguardo

    Luis.

    terça-feira, 10 de abril de 2007 18:26

Todas as Respostas

  • Oi !

     

    Você não pode utilizar view in browser, precisa usar a seta verde na toolbar superior para executar a aplicação.

     

    Quando você faz isso ele avisa que seu web.config não está configurado para debug e se oferece para configurar para você, o que você aceita.

     

    Então ele vai parar nos seus breakpoints.

     

    []'s

     

    terça-feira, 10 de abril de 2007 16:54
  • Amigo acho q me expressei mal, é o seguinte ele não está parando nos breack com F5, é uma pagina asp.net com C#, no webconfig a opção debug está true e funciona normal sem o service pack 1 do VS, depois q eu atualizei ele q começaram a surgir esses problemas. qual SP de VS vc usa?

     

    Obrigado

     

    No Aguardo

    Luis.

    terça-feira, 10 de abril de 2007 18:26