none
Problemas com Web Site Administration Tool RRS feed

  • Pergunta

  • Estou com um problema no ASP.NET Web Site Administration Tool, o nome da aplicação não aparece .. aparece da seguinte forma:

    Application:/
    Current User Name:ALDO-PC\ALDO             

    estou com um projeto em ASP.NET MVC3..

    alguem sabe como arruma isso??                       

    segunda-feira, 12 de novembro de 2012 23:39

Todas as Respostas

  • Dê uma olhada aqui: http://weblogs.asp.net/scottgu/archive/2006/04/22/Always-set-the-_2200_applicationName_2200_-property-when-configuring-ASP.NET-2.0-Membership-and-other-Providers.aspx No provider do Membership especifique o atributo applicationName:

    Rodrigo Reis Ferreira
    Microsoft Certified

    <membership>
        <providers>
                    <clear/>
                    <add name="AspNetSqlMembershipProvider"
                        type="System.Web.Security.SqlMembershipProvider, System.Web, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"
                        connectionStringName="LocalSqlServer"
                        enablePasswordRetrieval="false"
                        enablePasswordReset="true"
                        requiresQuestionAndAnswer="true"
      requiresUniqueEmail="false"
                        passwordFormat="Hashed"
                        maxInvalidPasswordAttempts="5"
                        minRequiredPasswordLength="7"
                        minRequiredNonalphanumericCharacters="1"
                        passwordAttemptWindow="10"
                        passwordStrengthRegularExpression=""
                        applicationName="/website8"
                    />
        </providers>
    </membership>


    terça-feira, 13 de novembro de 2012 11:19