none
Não consigo fazer login na conta Microsoft RRS feed

  • Pergunta

  • Olá pessoal!

    Baixei o Visual Studio Community 2017, onde estou tentando fazer login na minha conta Microsoft.

    abre uma primeira janela informando estar preparando tudo, e em seguida abre uma janela completamente em branco com o título "Entrar em sua conta". Já tentei reinstalar e o problema permanece.

    Trata-se de computador pessoal, com Win7.

    Alguma idéia do que pode ser o problema.

    • Movido welington jr terça-feira, 16 de maio de 2017 16:02 area mais apropriado
    terça-feira, 16 de maio de 2017 15:11

Respostas

  • Boa tarde Santiago82,

    Há uma thread similar ao seu problema.

    A solução é apagar as chaves de registros abaixo.

    [HKEY_CURRENT_USER\Software\Microsoft\VSCommon\ConnectedUser]
    "AadInstance"="https://login.chinacloudapi.cn/"
    "adaluri"="https://management.core.chinacloudapi.cn"
    "AzureRMEndpoint"="https://management.chinacloudapi.cn"
    "AzureRMAudienceEndpoint"="https://management.core.chinacloudapi.cn"
    "EnableAzureRMIdentity"="true"
    "GraphUrl"="graph.chinacloudapi.cn"




    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 29 de maio de 2017 16:51

Todas as Respostas

  • Bom dia Santiago82

    Tudo bem contigo?

    Tentou logar em Safe Mode ou realizar um Clean boot para verificar se não existe algum software de terceiro impactando?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 17 de maio de 2017 12:46
    Moderador

  • Tentou logar em Safe Mode ou realizar um Clean boot para verificar se não existe algum software de terceiro impactando?

    Boa tarde Guilherme, blz?

    Obrigado pela resposta. Fiz as tentativas sugeridas e não consegui sucesso.

    Na dúvida, fiz um teste adicional conectado a internet em outro local, mas o problema persiste.

    Algo mais que eu possa tentar?

    quinta-feira, 18 de maio de 2017 19:43
  • Boa tarde Santiago82,

    Há uma thread similar ao seu problema.

    A solução é apagar as chaves de registros abaixo.

    [HKEY_CURRENT_USER\Software\Microsoft\VSCommon\ConnectedUser]
    "AadInstance"="https://login.chinacloudapi.cn/"
    "adaluri"="https://management.core.chinacloudapi.cn"
    "AzureRMEndpoint"="https://management.chinacloudapi.cn"
    "AzureRMAudienceEndpoint"="https://management.core.chinacloudapi.cn"
    "EnableAzureRMIdentity"="true"
    "GraphUrl"="graph.chinacloudapi.cn"




    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 29 de maio de 2017 16:51