none
Mudança de Domínio - Como fazer?! RRS feed

  • Pergunta

  • Olá Pessoal, tudo bem?

    Fiz a instalação do Project Server 2010 (e cia) em modo "Single server" com SQL Server.  O cliente já tinha um servidor de domínio, e por isso, ao fazer a instalação no AD no novo servidor escolhi a opção 'Existing Forest -> Add a domain Controller to an existing domain'. Deu tudo certo! Todos os serviços e usuários funcionário. E eu já estava trabalhando na publicação de projetos. 
     
    Porém..... a TI teve problemas com o HD e foi preciso trocar do servidor de domínio! Ai, tudo o que eu havia feito parou de funcionar!!! Pergunto então: tem como eu "portar" o meu servidor de domínio!? Creio que sim, mas não sei como fazer e não encontrei nenhum material relacionado pelas pequisas que fiz.

    Alguém poderia ajudar-me?!

    Agradeço desde já.

    segunda-feira, 4 de outubro de 2010 16:14

Respostas

  • Ja fiz isso antes!

    1. Fiz o backup/restore via SQL das bases,
    2. Provisionei a instancia com um novo usuário adminitrador
    3. E via um ferramenta que eu criei alterei todos os NTAccounts dos usuários via PSI

    funcionou perfeitamente.

    Se precisar dessa ferramenta te passo.

    Allan Rocha, MVP Project

    sexta-feira, 26 de novembro de 2010 21:25

Todas as Respostas

  • Patrícia

     

    Tem um tutorial que ensina mudar o nome do servidor (porém não o nome do servidor de dominio), acredito que pode funcionar. Caso não funcione, penso que poderá fazer um backup e restore, informando o domínio e usuários novos(sugiro ver se funciona em uma máquina virtual).

    http://thiagovmaciel.blogspot.com/2010_03_01_archive.html

    att,

     

    Guilherme Vital

    • Sugerido como Resposta Guilherme Vital quarta-feira, 6 de outubro de 2010 18:41
    quarta-feira, 6 de outubro de 2010 18:22
  • Olá Guilherme, tudo bem?

    Obrigada pela indicação... infelizmente o procedimento referenciado no blog do Thiago não se encaixa no cenário onde estou, pois foi feita a troca do domínio (passou de dominio1 para domínio2).

    Como estava no início da configuração dos serviços e por falta de outras opções eu acabei formatando e reinstalando o servidor. Também conversei com o André (aqui do fórum) e ele disse que deve até existir um procedimento, porém, não seria algo simples. Como estava no início da configuração dos serviços, eu optei por reinstalar o servidor.

    No entanto, continuarei tentando resolver este problema em ambiente teste, pois imagino que não seja algo raro de acontecer. Por isso deixarei o post como aberto e vou comunicando os avanços que obtiver.

    Novamente, grata pela atenção.

    Patrícia

    segunda-feira, 11 de outubro de 2010 02:27
  • Ja fiz isso antes!

    1. Fiz o backup/restore via SQL das bases,
    2. Provisionei a instancia com um novo usuário adminitrador
    3. E via um ferramenta que eu criei alterei todos os NTAccounts dos usuários via PSI

    funcionou perfeitamente.

    Se precisar dessa ferramenta te passo.

    Allan Rocha, MVP Project

    sexta-feira, 26 de novembro de 2010 21:25
  • Ola Allan,

     

    Estou precisando fazer exatamente isso. Vc poderia me passar a ferramenta de migração dos NTAccounts?


    Renato Torres Project Blog - Projetizando
    segunda-feira, 31 de outubro de 2011 17:01