none
Erro ao criar pacote do aplicativo para loja do Windows. RRS feed

  • Pergunta

  • Ola Comunidade, 

    Estou com erro no meu Visual Studio 2015 Community na hora que eu clico para criar um pacote  do aplicativo para loja do Windows para de funcionar o Visual Studio. 
    So reiniciando o programa para funcionar.

    Alguem sabe o que pode ser isso? Ajuda

    Obrigado

    Fabio

    sexta-feira, 11 de março de 2016 13:48

Respostas

  • Boa tarde,

    O Firewall foi desabilitado então?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ segunda-feira, 21 de março de 2016 13:17
    terça-feira, 15 de março de 2016 20:49
  • Marcos e Roberto 

    Esse erro do firewall comentado. Porem ja foi resolvido:


    • Editado fabiohcnobre sábado, 19 de março de 2016 01:02
    • Marcado como Resposta Marcos SJ segunda-feira, 21 de março de 2016 13:16
    sábado, 19 de março de 2016 00:42

Todas as Respostas

    • Sugerido como Resposta Marcos SJ sexta-feira, 12 de fevereiro de 2016 17:53
    • Marcado como Resposta Marcos SJ segunda-feira, 15 de fevereiro de 2016 12:17
    • Não Marcado como Resposta Marcos SJ terça-feira, 16 de fevereiro de 2016 13:47
    • Não Sugerido como Resposta Marcos SJ terça-feira, 16 de fevereiro de 2016 13:48
    sexta-feira, 12 de fevereiro de 2016 14:00
  • Boa tarde Fabio,

    Você está recebendo alguma mensagem de erro? Se sim qual?

    Ou ele está parando de funcionar apenas?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ segunda-feira, 14 de março de 2016 13:30
    • Não Marcado como Resposta Marcos SJ terça-feira, 15 de março de 2016 18:51
    sexta-feira, 11 de março de 2016 20:38
  • Roberto AB Filho

    Nao estou vendo nenhuma mensagem de erro simplismente para de funcionar. 

    Eu reparei todo o visual studio e parou de dar esse erro.

    :(

    Fabio

    segunda-feira, 14 de março de 2016 14:52
  • Ola Comunidade, 

    Estou com erro no meu Visual Studio 2015 Community na hora que eu clico para criar um pacote  do aplicativo para loja do Windows para de funcionar o Visual Studio. 
    So reiniciando o programa para funcionar.

    Quando eu reparo o visual studio funciona uma vez ate eu fechar o programa depois volta dar esse erro:

    Alguem sabe o que pode ser isso? Ajuda

    Obrigado

    Fabio

    • Mesclado Marcos SJ terça-feira, 15 de março de 2016 12:27 Thread duplicada
    terça-feira, 15 de março de 2016 00:29
  • Boa tarde Fabio,

    Reparar apenas, não será suficiente.

    Você precisa re instalar o seu visual studio.

    Instalando o visual studio


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 15 de março de 2016 18:54
  •  Roberto Alves 
    Vou tentar desistalar e instalar novamente. Quando reparei deu esse erro:

    Favor nao fechar o problema enquanto vou fazer isso. Creio que isso nao vai ajudar, pois uma vez ja ate "formatei" meu computador por causa disso. E o erro(erro do emulador de windows phone) continuou, fui ver era o firewall do windows 10.

    terça-feira, 15 de março de 2016 19:13
  • Boa tarde,

    O Firewall foi desabilitado então?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ segunda-feira, 21 de março de 2016 13:17
    terça-feira, 15 de março de 2016 20:49
  • Roberto, 

    O Firewall esta ativado, so a aplicacao que estava bloquiada eu ja desbloquiei. Nao tem mais nenhuma aplicacao bloquiada.

    Thanks

    Fabio

    terça-feira, 15 de março de 2016 22:37
  • Bom dia,

    Você re-instalou o Visual Studio?

    Qual foi o comportamento?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 16 de março de 2016 12:48
  • Bom dia, 

    Ainda estou desistalando completamente o Visual Studio. 

    :( 

    Uma vez que e demorado isso. 

    Obrigado pela ajuda.

    Fabio

    quarta-feira, 16 de março de 2016 12:52
  • Fabio,

    Algum resultado?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de março de 2016 14:08
  • Roberto,

    Nao tive tempo ontem. 
    Hoje ja estarei mais com tempo.

    Acabou de instalar. 

    Vou testar aqui. Mais tarde eu termino. E vou relatar aki

    OK!?

    Obrigado

    quinta-feira, 17 de março de 2016 14:19
  • Roberto, 

    Depois de desinstalar e instalar novamente. Apareceu o mesmo erro sabe.  Fiz varios teste e nada.

    Poxa :-(

    Deve ser um erro do visual studio mesmo.


    Fabio Henrique

    sexta-feira, 18 de março de 2016 00:28
  • Bom dia Fabio,

    Tenta reproduzir o problema em um novo projeto!


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 18 de março de 2016 11:57
  • Roberto, 

    Novo projetos da o mesmo erro. Trava o Visual Studio. total. Vou trabalhar. Sem fechar o visual studio e sem reiniciar o pc. 

    Ate eles arrumar esse erro.


    Fabio

    sexta-feira, 18 de março de 2016 12:51
  • Então,

    Como última recomendação, vou disponibilizar essa documentação sobre Troubleshooting packaging, deployment, and query of Windows Store apps. pode ser que ela ajude com relação ao seu problema.

    E na minha opinião, esse problema não é do Visual studio, troque a estação e tente reproduzir o erro.


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    sexta-feira, 18 de março de 2016 13:46
  • Bom dia fabiohcnobre,

    Você poderia tentar fazer o teste com estes projetos em outra máquina?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 18 de março de 2016 13:49
  • Marcos, 

    Nao tenho outra maquina para fazer testes. E nao e questao de projetos pois os mesmo exemplos e outros projetos que ja funcionava anteriormente no meu computador. E um problema de visual studio com o windows 10.

    Obrigado pela ajuda.

    Fabio

    sexta-feira, 18 de março de 2016 14:26
  •  Roberto Alves,

    Eu tenho certeza que algum erro em relacao a Windows 10 e o Visual Studio 2015 commuty.

    Obrigado pela ajuda.

    Fabio

    sexta-feira, 18 de março de 2016 14:28
  • Olá fabiohcnobre,

    Entendo, mas não acho que seja um problema com o projeto. Por outro lado também não acredito que seja um problema com o Visual Studio em interação com o Windows 10, se fosse isso, outros milhões de usuários estariam relatando o mesmo problema.

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    • Editado Marcos SJ sexta-feira, 18 de março de 2016 14:51
    sexta-feira, 18 de março de 2016 14:51
  • Marcos Sj,

    O que estaria acontecendo? Sempre usei o Windows 10 para programar no meu notebook atual( E um levono G400s touch, core i5 4gb de ram) . Pois no comeco estava com um problema que o unico jeito de fazer o visual studio funcionar no windows 8 e 8.1, era pra voltar pro windows 7 ou tentar com o windows 10 . Na epoca tinha acabado de lancar a versao teste do windows 10.

    Desde entao com as atualizacoes de build do windows 10 algumas dava bug e outras nao. Mas deis que lancarao a versao final,  zerei meu notebook e ultilizei a versao final quando foi lancado. Ou seja eu sai do insider. Mais com ultimas atualizacoes inclusive ja relatado tive problema com firewall do windows. 

    Obrigado pela ajuda.

    Fabio

    sexta-feira, 18 de março de 2016 15:11
  • Marcos e Roberto 

    Esse erro do firewall comentado. Porem ja foi resolvido:


    • Editado fabiohcnobre sábado, 19 de março de 2016 01:02
    • Marcado como Resposta Marcos SJ segunda-feira, 21 de março de 2016 13:16
    sábado, 19 de março de 2016 00:42