none
Projeto migrado para 4.0 não funciona em servidor depois do Framework 4.0 instalado RRS feed

  • Pergunta

  • Estou desenvolvendo um projeto inicialmente com framework 3.5, depois migrei para 4.0, coloquei em um servidor que já tinha instalado o Framework 4.0 e funcionou sem problemas, fui colocar em outro servidor que só tinha versão 2.0, depois que testei descobri o erro já que não tinha opção para trocar a versão do framework e então foi instalado o 4.0, subi para o IIS setei a versão do sistema para 4.0 mas está dando erro 500, não sei o que está acontecendo, o que pode ser?
    quinta-feira, 21 de novembro de 2013 22:07

Respostas

  • Este erro é muito genérico, pode ser muita coisa. Tem o erro completo?

    Rodou o aspnet_regiis.exe -i?

    Verifica se o Application Pool está correto, se tem permissão de escrita e tudo mais. Pode ser erro de configuração do Web.Config, pode estar mal formatado e tal.

    • Marcado como Resposta Shatemui sexta-feira, 22 de novembro de 2013 16:01
    sexta-feira, 22 de novembro de 2013 15:19

Todas as Respostas