none
Arquivos .VSD não abre no Project Server 2010 RRS feed

  • Pergunta

  • Alguns usários, estão passando por esse erro. Ao tentar abrir um arquivo do visio, seja para "Leitura" ou "Fazendo Check-out e Editar", aparece esse erro. Tentei procurar algo referente a DavWWWRoot. Mas não encontrei nada.

    Desde já agradeço!

    Abs


    Atenciosamente, Ricardo Nogueira

    terça-feira, 5 de fevereiro de 2013 16:33

Respostas

  • Hezequias, boa tarde!

    Realmente o problema estava no perfil dela.

    O perfil dela então foi revalidado, e agora funciona perfeitamente.

    Obrigado pela atenção.


    Atenciosamente, Ricardo Nogueira

    quinta-feira, 7 de fevereiro de 2013 17:58

Todas as Respostas

  • Olá Ricardo, boa tarde.

    O arquivos para serem armazenados no SharePoint 2010 na extensão *.vdw, desta forma o tipo arquivo torna-se totalmente compatível.

    Referência Microsoft:

    http://technet.microsoft.com/en-us/library/ee663485.aspx

    Geralmente para este erro ocorrer o programa Visio estar corrompido.

    Os procedimentos que você pode utilizar para correção, embora seja da versão 2000. São esses:

    http://support.microsoft.com/kb/285982

    Espero ter ajudado.


    Hezequias Vasconcelos

    terça-feira, 5 de fevereiro de 2013 17:39
    Moderador
  • Hezequias, boa tarde!

    Fiz alguns teste exemplos:

    1º Ativei o produto e tentei abrir novamente. (O erro mudou mais continuou o mesmo)

    2º Restaurei. (O erro mudou mais continuou o mesmo)

    3º Removemos o Visio da maquina dela, limpamos o registro e reinstalamos. (O erro mudou mais continuou o mesmo)

    4º Loguei na maquina dela com meu usuario e consegui abrir os arquivos nomalmente.

    Então estou aguardando a resposta do suporte aqui referente ao perfil dela. Acredito que o problema pode estar no perfil do usuário dela.

    Assim que resolver venho aqui informar.

    Obrigado mais uma vez!


    Atenciosamente, Ricardo Nogueira

    quarta-feira, 6 de fevereiro de 2013 18:40
  • Hezequias, boa tarde!

    Realmente o problema estava no perfil dela.

    O perfil dela então foi revalidado, e agora funciona perfeitamente.

    Obrigado pela atenção.


    Atenciosamente, Ricardo Nogueira

    quinta-feira, 7 de fevereiro de 2013 17:58