locked
Combinar Celulas EXCEL RRS feed

  • Pergunta

  • Gostaria de ajuda de vocês, quanto a associar duas celulas.
    Tenho uma tabela, onde tem três colunas e varias linhas.
    Como somar os valores fazendo uma associação das celulas...
    Por exemplo:
    x   A   B   C   D   E
    1   3   3,00
    2   1   2,00
    3   2   1,50
    4   1   2,70
    5   3   0,98

    Gostaria de associar ( SOMAR ) todos os valores da coluna B, o qual os valores da coluna A seja 1. E colocar na celula D1.
    Por exemplo na tabela acima a coluna A2 e A4 e 1 e as celulas correspondente a eles é, B2 e B4. a soma dessas duas celulas B2 e B4, seria 4,70 na celula D1.
    terça-feira, 4 de janeiro de 2011 18:26

Todas as Respostas

  • =SOMASE($B$2:$B$6;1;$C$2:$C$6)
    • Sugerido como Resposta jes_kp sexta-feira, 28 de janeiro de 2011 15:49
    terça-feira, 4 de janeiro de 2011 19:23
  • Mandrix
    Desde já agradeço a ajuda que foi muito util e agilizou a minha aplicação.

    Abraço

    quarta-feira, 5 de janeiro de 2011 13:36