none
Ajuda com erro: Xap package is not up to date. RRS feed

  • Pergunta

  • Estou estudando windows phone e criei uma aplicação simples que está rodando tudo ok! Porem na hora de rodar o marketplace testkit na aba automated test, ele da o seguinte erro: Xap package is not up to date. Build the application in release configuration before you run the marketplace testkit. Pesquisei a respeito porem até agora sem sucesso. Alguém sabe como resolver esse problema?

    Desde já agradeço a colaboração!

    segunda-feira, 5 de março de 2012 16:11

Respostas

  • Olá Bolac.

    Mude o tipo de compilação de seu projeto de debug para release.

    Recompile a sua solução e tente rodar o automated test do marketplace test kit.

    Espero que ajude!

    []´s,

    Thiago 

    • Sugerido como Resposta Pedro LamasMVP segunda-feira, 5 de março de 2012 19:04
    • Marcado como Resposta Bolac terça-feira, 6 de março de 2012 02:45
    segunda-feira, 5 de março de 2012 17:40

Todas as Respostas

  • Olá Bolac.

    Mude o tipo de compilação de seu projeto de debug para release.

    Recompile a sua solução e tente rodar o automated test do marketplace test kit.

    Espero que ajude!

    []´s,

    Thiago 

    • Sugerido como Resposta Pedro LamasMVP segunda-feira, 5 de março de 2012 19:04
    • Marcado como Resposta Bolac terça-feira, 6 de março de 2012 02:45
    segunda-feira, 5 de março de 2012 17:40
  • Era isso mesmo Thiago, problema resolvido.

    Muito obrigado!!!

    terça-feira, 6 de março de 2012 02:46