locked
Problema ao publicar um app RRS feed

  • Pergunta

  • Olá pessoal! Estou tentando publica um app com suporte somente para a versão 8 do WP e possui os idiomas português (default) e inglês.

    Ao tentar finalizar o processo de publicação, mostra alguns erros que podem serem vistos abaixo:

    Bem pelo que entendi, está acusando que não estou inserindo as screenshots nesses 3 tamanhos, porém, estou inserindo 8 screenshots em cada resolução. Já verifiquei as dimensões de cada resolução de imagem e estão corretas.

    O problema "Tile icon" também não entendo o motivo do erro, pois pede pra eu inserir uma imagem 300x300px e é isso que eu faço.

    E por final, "Description", eu adicionei a descrição em português, pois meu idioma default é este.

    O que eu preciso fazer realmente? Alguém poderia me ajudar?

    Abraço

    sexta-feira, 3 de janeiro de 2014 11:06

Respostas

Todas as Respostas

  • Bom dia Lucas,

    Nesse erro está informando que você não esta enviando as screenshoots, você esta colocando elas no tamanho correto?

    Aqui tem algumas informações sobre isso: http://msdn.microsoft.com/en-us/library/windows/apps/hh846296.aspx

    De uma olhada nesse link também, onde um usuário tinha um problema parecido: http://stackoverflow.com/questions/16219952/wp-marketplace-misssing-required-metadata

    Veja também o link Submit your app: http://msdn.microsoft.com/library/windowsphone/help/jj206724(v=vs.105).aspx

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Giovani Cr segunda-feira, 3 de fevereiro de 2014 10:48
    sexta-feira, 3 de janeiro de 2014 14:05
  • Olá Giovani, aí que estou achando estranho, eu estou fornecendo as screenshots com as dimensões exigidas. Até antes de publicar no site, eu coloquei minhas screenshots no validador do Visual Studio e tá tudo ok.

    Não sei se tu reparou, mas tem um erro referente a Descrição. O que seria isso? eu preciso colocar a descrição tanto em português quanto pra inglês? E como eu faço isso?

    Abraço

    sexta-feira, 3 de janeiro de 2014 16:52
  • Bom dia Lucas,

    Alguma novidade?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 22 de janeiro de 2014 10:11