none
Erro ao publicar site RRS feed

  • Pergunta


  • Fui publicar um site e deu o seguinte erro:

    Procurei no google e tudo que vi foi que o problema é no IIS, mas tenho outro sites publicados nesse IIS, e funcionam normalmente.

    Alguém pode me ajudar?


    • Editado Rooh Campos terça-feira, 18 de junho de 2013 14:32
    terça-feira, 18 de junho de 2013 14:31

Todas as Respostas

  • Boa tarde,

    Você deve criar um Application pool para o novo web site.

    Att.,


    Wanderson de Paula

    terça-feira, 18 de junho de 2013 15:09
  • Boa Tarde Wanderson,

    O Aplication Pool já está criado, eu necessito fazer alguma configuração especifica?

    terça-feira, 18 de junho de 2013 16:36
  • Você deve ter um formulário em Report na sua aplicação para que seja executado é necessário ter instalado o ReportViewer(10.0) no servidor caso não tenha basta add a referencia marcando

    Copy Local "TRUE"

    isso ira fazer uma cópia dos arquivos necessários quando vc for publicar no server.


    @ZigorPaim igorpaim.wordpress.com

    • Sugerido como Resposta Igor S. Paim terça-feira, 18 de junho de 2013 20:00
    terça-feira, 18 de junho de 2013 19:59
  • Apanhei bastante com esse mesmo erro. Acontece, que quando você publica o seu site, os arquivos .rdlc não vão para a pasta correspondente. Por que? Não sei. O que você terá que fazer é copiar esses arquivos manualmente para dentro da pasta publicada no IIS. Isso eu fazia sempre que dava um publish em minha aplicação. Faça isso e resolve.
    • Sugerido como Resposta pnet quarta-feira, 19 de junho de 2013 14:28
    quarta-feira, 19 de junho de 2013 14:28