none
Problema ao criar projeto utilizando modelo RRS feed

  • Pergunta

  • Boa tarde, estou começando a utilizar o visual studio e tenho problemas ao criar um projeto utilizando modelo pronto

    Seria um projeto de chatBot em C#, nem sempre ele da erro, as vezes diz apenas que houve falha na criação do projeto.

    Quando o erro aparece diz:

    "Subtipo do projeto ausente.

    subtipo: '{349c5851-65df-11da-9384-00065b846f21}' não tem suporte nesta instalação."

    Utilizo VS 2017

    quarta-feira, 28 de fevereiro de 2018 20:58

Todas as Respostas

  • Que modelo de projeto é este?

    Juliano Nunes - http://linkedin.com/in/julianonunes

    Lembre-se de clicar em "Votar como útil" e "Marcar como Resposta" caso tenha respondido sua dúvida.

    Remember to "Vote as Helpful" and "Mark as Answer" if your question has been answered.

    quarta-feira, 28 de fevereiro de 2018 21:53
  • Bot Application

    http://aka.ms/bf-bc-vstemplate

    quarta-feira, 28 de fevereiro de 2018 22:51
  • Boa tarde, Vinikz.

    Tudo bem?

    Obrigado por usar o fórum MSDN.

    Acredito que essa documentação irá lhe auxiliar no que precisa:

    https://msdn.microsoft.com/en-us/library/bb166488.aspx

    Atenciosamente,


    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 1 de março de 2018 16:53
    Moderador