locked
COMO CONTAR QUANTAS VEZES O PARTE DO TEXTO APARECE RRS feed

  • Pergunta

  • Gostaria de saber como posso fazer para que na celula C2, mostre quantas vezes o nome sousa que está na celula B2 aparecem em toda a coluna A.

     

    A B C
    REGINALDO DE SOUSA TEIXEIRA SOUSA
    MARIA DE SOUSA TEIXEIRA TAL
    ZELIA MARIA DE SOUSA TEIXEIRA
    FULANO DE TAL
    CICLANO DE TAL    

    quarta-feira, 19 de maio de 2010 20:54

Todas as Respostas

  • e aí REginaldo, beleza:

    bom...umas dos meios que conheço seria assim...:

    REGINALDO DE SOUSA TEIXEIRA
    SOUSA 3 CONT.SE($A$1:$A$100;"*SOUSA*")
    MARIA DE SOUSA TEIXEIRA TAL 2 CONT.SE($A$1:$A$100;"*TAL*")
    ZELIA MARIA DE SOUSA TEIXEIRA IRA 3 CONT.SE($A$1:$A$100;"*IRA*")
    FULANO DE TAL      
    CICLANO DE TAL
         

     

    vê se ajuda.

    sexta-feira, 21 de maio de 2010 01:21
  • Bom dia,

    Dessa forma já ajudou muito!!!

    Agora, você conhece algum outro jeito que ai invés de fixarmos na formula "*SOUSA*", podemos deixar a celula b2 no caso?

     

    Abs,

    Reginaldo

    quarta-feira, 26 de maio de 2010 11:51
  • Amigo, bom dia

    Consegui fazer a formula buscando a celula b2 ou inves de fixar, ficou assim:

    =CONT.SE(A:A;"*"&TEXTO(B2;)&"*")

    Muuito Obrigado

     

    quarta-feira, 26 de maio de 2010 12:05