none
Locaweb + AJAX + Erro Unable to load one or more of the requested types RRS feed

  • Pergunta

  • Só dá esse erro quando utilizado o AJAX do asp.net e na locaweb, porque isso?

    Alguém sabe como corrijo isso?

    erro apresentado:

    Erro Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information

    Line 24: <asp:ToolkitScriptManager CombineScripts="True" runat="server" ID="ToolkitScriptManager1"></asp:ToolkitScriptManager>


    /* Não esqueça de classificar caso tenha resolvido o problema */

    segunda-feira, 2 de maio de 2016 18:23

Respostas

  • Que nada Marcos, só este aviso apresenta.

    Criei um novo projeto com página simples mais ScriptManager e TextBoxWatermarkExtender no TextBox e não apresenta o texto do watermark e não apresenta nenhum erro...não entendi, agora.


    /* Não esqueça de classificar caso tenha resolvido o problema */

    • Marcado como Resposta Marcos SJ quinta-feira, 5 de maio de 2016 19:14
    quarta-feira, 4 de maio de 2016 10:21

Todas as Respostas

  • Olá Kerbruth Kovosk,

    Existe alguma informação outra mais específica ou adicional que o sistema esteja apresentando?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 3 de maio de 2016 14:30
  • Que nada Marcos, só este aviso apresenta.

    Criei um novo projeto com página simples mais ScriptManager e TextBoxWatermarkExtender no TextBox e não apresenta o texto do watermark e não apresenta nenhum erro...não entendi, agora.


    /* Não esqueça de classificar caso tenha resolvido o problema */

    • Marcado como Resposta Marcos SJ quinta-feira, 5 de maio de 2016 19:14
    quarta-feira, 4 de maio de 2016 10:21
  • Olá Kerbruth Kovosk,

    Você recriou o projeto e agora ele está funcionando corretamente?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 4 de maio de 2016 12:44