locked
Ajuda função Proc RRS feed

  • Pergunta

  • Olá Pessoal preciso de ajuda!

    tenho que fazer uma formula, o seguinte notas dos alunos de 10a20, 30a50, 60a70, 80a100.

    na frente destas notas viria um X, de acordo com onde for colocado o x traria um texto pré definido.

    helpe-me deividbrito@hotmail.com, deividbrito@gmail.com.

    terça-feira, 26 de abril de 2011 20:35

Todas as Respostas

  • Olá Deivid bom dia,

    Pelo que descreveu entendi que a função se já resolve seu caso veja a seguinte solução:

    Em uma plan1 você faz o seguinte:

      A B C
    1 Nota    
    2 10a20 x Teste de mensagem
    3 30a50    
    4 60a70 x Teste de mensagem
    5 80a100    

    onde na célula C2 você vai inserir a seguinte fórmula:

    =SE(B2="x";Plan2!A1;" ")

    onde está dizendo o seguinte:

    que se a célula B2 for igual a X então o excel irá puxar a informação contida na célula A1 da Plan2 que tem o texto pré definido que você informou, senão não preenche nada.

    Esta seria a Plan 2

      A
    1 Teste de mensagem

     

    Fiz de forma simples, mas acredito que seja esta sua solução.

    Espero ter ajudado, se sim por favor qualificar como resposta.

    Abraços,

     


    Carlos Carvalho Citrangulo Junior
    Microsoft Certified Professional
    Microsoft Certified Desktop Support Technician
    MCTS Microsoft Windows Vista Configuration
    MCITP Enterprise Support Technician
    Profissional 5 Estrelas Microsoft
    http://carloscitrangulo.wordpress.com

    quarta-feira, 27 de abril de 2011 04:15