locked
Falha no deployment da aplicação windows phone 8 RRS feed

  • Pergunta

  • Olá, estou com um problema quando tento rodar uma aplicação para windows phone 8. Depois de rodar a aplicação, o emulador fica tentando subir o OS, mas depois de vários minutos, o emulador fecha e aparece o seguinte erro no VS2012:

    App deployment failed. Please try again.

    E isso acontece em qualquer app para windows phone 8, mas para o phone 7 não acontece.

    Se alguém puder ajudar.

    segunda-feira, 27 de maio de 2013 18:40

Respostas

Todas as Respostas

  • Tente dar um pouco mais de detalhes sobre o erro, mas pode ser que você não esteja em modo de administrador no Visual Studio, isso é necessário pois o sistema utiliza o Hyper-V para subir o emulador, além disso, certifique-se que seu computador cumpre com todos os pré requisitos do SDK.
    segunda-feira, 3 de junho de 2013 16:53
  • Diogo, conseguiu resolver seu problema?

    Seu SDK está atualizado?

    Abraços!


    Att, Felipo Gonçalves | Microsoft Contingent Staff

    terça-feira, 11 de junho de 2013 18:29
  • Sim está atualizado, não consegui resolver o problema, continua dando o mesmo problema, já olhei todos os fóruns e por enquanto nada resolve.

    Alguma sugestão?

    sexta-feira, 21 de junho de 2013 00:40
  • Diogo,

    Estava com o mesmo problema este fim de semana, no meu caso além desse erro no visual studio aparecia uma janela de diálago com as opções de "Debug" e "Fechar", escolhendo a opção de "Debug" pode ver com mais detalhe o erro.

    No meu caso o erro ocorria quando o emulador tentava carregar uma dll do driver da minha placa de vídeo, então desinstalei o driver do fabricante da placa pela opção "Reverter Driver" nas propriedades do dispositivo, ficando com o driver padrão do OS, depois o emulador voltou a funcionar.  

    Não sei se é o mesmo caso, estou apenas compartilhando o ocorrido. 


    Fábio Alencar - MCP, MS e MCSD

    segunda-feira, 1 de julho de 2013 14:36
  • Tente dar um pouco mais de detalhes sobre o erro, mas pode ser que você não esteja em modo de administrador no Visual Studio, isso é necessário pois o sistema utiliza o Hyper-V para subir o emulador, além disso, certifique-se que seu computador cumpre com todos os pré requisitos do SDK.

    Amigo, como sei que a maquina tem os requisitos?

    Tenho um Dell vostro 3550 (W8) e crio que atende.

    Ele não roda, da erro, como faço para saber se meu hyper - v esta ou não emulando a máquina?

    Quero muito desenvolver uns app logo viu! haha..

    Aguardo para conseguir.


    -------------------- Leonardo Nascimento Cintra

    terça-feira, 2 de julho de 2013 12:50
  • Bom dia!

    Vi que você falou que tem Windows 8 mas não falou a versão. Para poder instalar Hyper-V você deve ter a versão do Windows 8 PRO ou ENTERPRISE versão 64 bit.

    Nesse blog da microsoft tem todo o passo a passo do Hyper-V para Windows 8:

    http://blogs.windows.com/windows/b/extremewindows/archive/2013/06/20/hyper-v-support-in-windows-8.aspx

    Abraços!


    Att, Felipo Gonçalves | Microsoft Contingent Staff


    quarta-feira, 3 de julho de 2013 13:04
  • Encontrei aqui...

    http://windowsphonebrasil.com.br/desenvolvimento-windows-phone-8-primeiros-passos/


    -------------------- Leonardo Nascimento Cintra

    terça-feira, 16 de julho de 2013 01:55