none
Sql Server 2008 express * Windows Server 2008 sp2 RRS feed

  • Pergunta

  • Boa tarde a todos,

    Estou tentando realizar a instalação do título,

    instalei o net framework 3.5 sp1 sem problemas

    quando tento instalar o windows instaler 4.5, surge a seguinte mensagem de erro:

    "atualização não se aplica ao seu sistema"

    Se alguém puder ajudar, desde já agradeço.

    Wagner

    • Movido Gustavo Maia Aguiar quinta-feira, 6 de outubro de 2011 20:09 (De:SQL Server - Desenvolvimento Geral)
    quinta-feira, 6 de outubro de 2011 20:00

Respostas

  • Wagner,

    Por padrão a versão nativa no Windows Server 2008 é o .Net Framework 3.5!!!

    O Setup de Instalação do SQL Server esta solicitando a versão 4.5?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    sexta-feira, 7 de outubro de 2011 18:47
    Moderador

Todas as Respostas

  • Olá Wagneer!

     

       Qual a versão do teu Windows? Ele é 32 ou 64 bits?

       Qual o instalador do windows instaler que fizeste download o de 32 ou 64 bits?

     

       Um abraço.

       Cesar Blumm

    http://sqlbrasil.blogspot.com

     


    Cesar Blumm http://sqlbrasil.blogspot.com http://sharepointtche.wordpress.com
    • Editado CesarBlumm sexta-feira, 7 de outubro de 2011 00:04
    sexta-feira, 7 de outubro de 2011 00:02
  • Wagner,

    Por padrão a versão nativa no Windows Server 2008 é o .Net Framework 3.5!!!

    O Setup de Instalação do SQL Server esta solicitando a versão 4.5?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    sexta-feira, 7 de outubro de 2011 18:47
    Moderador
  • Exatamente o que o Junior falou wagneer.

    Inclusive no Windows Server tu nem pode instalar o .NET 4.5 tens que instalar através de feature do Servidor.

    Vá no Server Manager em Feature depois + Add Feature lá tu vai encontrar o .NET 4.5

    Instale por lá que deve passar adiante a tua instalação.

    Caso seja com o Windows installer mesmo o problema segue um link com todas as versões, basta achar a correspondente ao teu servidor.

    http://www.microsoft.com/downloads/details.aspx?displaylang=pt-br&FamilyID=5a58b56f-60b6-4412-95b9-54d056d6f9f4

    Espero que ajude.

    Vlew.

    terça-feira, 27 de dezembro de 2011 11:51
  • Wagner,

    Isso mesmo a instalação do .Net framework existente no Windows Server 2008 normalmente é a solução para este tipo de situação.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    quarta-feira, 28 de dezembro de 2011 23:51
    Moderador