none
Internet Explorer 9 parou de funcionar RRS feed

  • Pergunta

  • Instalei o Explorer 9 no meu notebook Windws 7 Basic. Baixei do MSN.

    Consegui utiliza-lo por +ou - um mes e repentinamente ele parou de funcionar.

    Aparece um quadrado dizendo que um problema fez com que o explorer parasse de funcionar .

    O que é que faço??? Já tentei desinstalar essa droga e não tem jeito.

    Não consigo voltar para o Explorer 8... não consigo usar o 9 nem tira-lo ...em fim uma droga mesmo

     

    Grata

    Carmen

    terça-feira, 2 de agosto de 2011 01:09

Todas as Respostas

  • Veja em http://answers.microsoft.com/pt-br/ie/forum/ie9 posts sobre o seu problema.
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    sábado, 6 de agosto de 2011 23:24
  • caro mondialle21,

    este é um dos grandes problemas que temos com i ie9. Se voce for ao site sugerido a voce vai receber uma quantidade de informações e acertos no registro que possivelmente seu pc ficará pior. Ontem a adobe disponibilizou uma atualização para o flash que deixa de funcionar o flash no ie9. Tenho um site de genealogia no myheritage e não posso abrir com o ie9. Passei a usar o crome que funciona muito bem com a referida atualização. Os analistas deveriam nos ouvir. Nos é que trabalhamos no dia a dia e podemos ajudar este pessoal que tem feito muita besteira.

    Voce já usou o Revo para desinstalar? pode tentar e me fale depois o resultado

     

    terça-feira, 16 de agosto de 2011 22:50
  • Boa tarde, mondialle21.

    Uma opçao e utilizar outro navegador no lugar do ie. No caso Firefox ou Chrome.

    A outra opçao e redefinir as configuraçoes do Internet Explorer. Esta opçao desabilita todos os complementos nao essenciais ao ie e retorna todas as configuraçoes do navegador para as configuraçoes padrao como se tivesse sido reinstalado na maquina.

    Para chegar ate esta opçao va em "Ferramentas >> Opçoes da Internet >> Avançadas >> Redefinir..."

    Veja se isto lhe ajuda

    Abraço



    Rafael de Camillis Tairum
    MCPD Enterprise Application Developer 3.5 , Comptia+ TTT
    Blog: http://dicamillis.wordpress.com
    sábado, 29 de outubro de 2011 17:47
  • parabens...fiz conforme solicitado..deu certo.

    siniclei@hotmail.com

    abraços.

    quinta-feira, 23 de fevereiro de 2012 14:02
  • Valeu Rafael!

    Pra mim deu certo esse processo!

    quarta-feira, 27 de junho de 2012 18:01