none
Duvida com o Connector MySQL RRS feed

  • Pergunta

  • Pessoal toda vez que eu instalo o MySQL ele instala duas pastas com as DLLs v2.0 e v4.0 qual a diferenca entre elas e para que elas servem.

    Obrigado

    sexta-feira, 10 de fevereiro de 2012 19:28

Respostas

  • Olá João,

    Pelo o que li, parece que quando vc tiver uma versão menor que o .Net Framework 4 instalada em seu servidor, então vc deve utilizar a pasta v2.0, e quando vc tiver uma versão igual ou superior ao .Net Framework 4, então vc deve utilizar a pasta v4.0.

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.com/
    Twitter: @ferhenrique

    • Marcado como Resposta Joao Nivaldo sexta-feira, 10 de fevereiro de 2012 22:26
    sexta-feira, 10 de fevereiro de 2012 22:24
    Moderador

Todas as Respostas

  • Olá João,

    Pelo o que li, parece que quando vc tiver uma versão menor que o .Net Framework 4 instalada em seu servidor, então vc deve utilizar a pasta v2.0, e quando vc tiver uma versão igual ou superior ao .Net Framework 4, então vc deve utilizar a pasta v4.0.

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.com/
    Twitter: @ferhenrique

    • Marcado como Resposta Joao Nivaldo sexta-feira, 10 de fevereiro de 2012 22:26
    sexta-feira, 10 de fevereiro de 2012 22:24
    Moderador
  • Fernando boa noite

    Olha muito obrigado. Era isto mesmo q eu imaginava.

    Valeu

    sexta-feira, 10 de fevereiro de 2012 22:26
  • É justamente isso, é uma referência a versão do .NET Framework que foi utilizado para compilar a DLL fornecida pela MySQL.
    sexta-feira, 17 de fevereiro de 2012 19:24