locked
Integration Services -- Error RRS feed

  • Pergunta

  • Pessoal, boa tarde

    Recentemente instalei o SQL Server 2016 na empresa, e apos alguns dias verifiquei que nao consigo entrar no Integration Services, após verificar o erro, me parece que é um problema na versao do SSMS, a versão que eu instalei foi a V.18 ( 15.0.18)

    Pelo erro que tive, e em pesquisas na internet, me parece que precisa ser instalada uma outra versão do SSMS, gostaria de saber qual versão seria a correta? e se eu preciso desinstalar essa versão que estou usando agora, pois nao sei se tem algum impacto na desinstalação.

    Obrigado


    MCP - MCTS - MCTS AD

    • Movido José Diz quarta-feira, 19 de junho de 2019 11:54
    segunda-feira, 10 de junho de 2019 19:39

Respostas

  • Pessoal, boa tarde

    Recentemente instalei o SQL Server 2016 na empresa, e apos alguns dias verifiquei que nao consigo entrar no Integration Services, após verificar o erro, me parece que é um problema na versao do SSMS, a versão que eu instalei foi a V.18 ( 15.0.18)

    Pelo erro que tive, e em pesquisas na internet, me parece que precisa ser instalada uma outra versão do SSMS, gostaria de saber qual versão seria a correta? e se eu preciso desinstalar essa versão que estou usando agora, pois nao sei se tem algum impacto na desinstalação.

    Daniel, você já indicou a solução: "precisa ser instalada uma outra versão do SSMS".

    Sugiro que desinstale por completo a versão 18.0 e instale a versão 17.9.1 do Management Studio: Versões anteriores do SSMS.


    José Diz     Belo Horizonte, MG - Brasil     [T-SQL performance tuning: Porto SQL]   [e-mail]


    Este conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    quarta-feira, 19 de junho de 2019 12:01

Todas as Respostas

  • Daniel_Lima,

    Antes de tentarmos fazer qualquer mudança ou alteração na configuração.

    Gostaria de saber qual é a mensagem de erro que esta sendo apresentada?


    Pedro Antonio Galvão Junior [MVP | MCC | MSTC | MIE | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados Relacional e Data Warehouse | Professor Universitário | @JuniorGalvaoMVP | http://pedrogalvaojunior.wordpress.com]

    segunda-feira, 10 de junho de 2019 21:48
    Moderador
  • Segue o erro


    MCP - MCTS - MCTS AD

    terça-feira, 11 de junho de 2019 11:24
  • Daniel,

    Cara me desculpe, mas não consigo entender este imagem de erro.

    Qual é a Código e a mensagem? Poderia copier e colar aqui.


    Pedro Antonio Galvão Junior [MVP | MCC | MSTC | MIE | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados Relacional e Data Warehouse | Professor Universitário | @JuniorGalvaoMVP | http://pedrogalvaojunior.wordpress.com]

    terça-feira, 11 de junho de 2019 17:13
    Moderador

  • Qual é a Código e a mensagem? Poderia copier e colar aqui.

    "Cannot connect to SRVWEBRI.

    Additional information:

    -> Failed to retrieve data from this request. (Microsoft.SqlServer.Management.Sdk.Sfc)

        -> Exceção de HRESULT: 0xC00160AC (Microsoft.SqlServer.DTSRuntimeWrap)

             -> Exceção de HRESULT: 0xC00160AC (Microsoft.SqlServer.DTSRuntimeWrap) "


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 13 de junho de 2019 13:38
    Moderador
  • Daniel joga fora o V.18

    É bugado

    Pra SQL SERVER 2016 recomendo o V.17.9.1 -> https://docs.microsoft.com/en-us/sql/ssms/release-notes-ssms?view=sql-server-2017#download-ssms-1791

    O V.18.1 também é bugado

    quinta-feira, 13 de junho de 2019 17:17
  • DBA.Noturno,

    Descordo quando você se refere ao SSMS 18.0 como bugado, existem sim problemas e incompatibilidades identificadas pela Microsoft que foram solucionadas na versão 18.1, dentre elas a volta do Database Diagrams.

    Eu estou utilizando a versão 18.1 a alguns dias e até o presente momento não tive problemas.

    Você chegou a identificar alguma coisa em específica?


    Pedro Antonio Galvão Junior [MVP | MCC | MSTC | MIE | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados Relacional e Data Warehouse | Professor Universitário | @JuniorGalvaoMVP | http://pedrogalvaojunior.wordpress.com]

    sexta-feira, 14 de junho de 2019 10:29
    Moderador
  • Pessoal, boa tarde

    Recentemente instalei o SQL Server 2016 na empresa, e apos alguns dias verifiquei que nao consigo entrar no Integration Services, após verificar o erro, me parece que é um problema na versao do SSMS, a versão que eu instalei foi a V.18 ( 15.0.18)

    Pelo erro que tive, e em pesquisas na internet, me parece que precisa ser instalada uma outra versão do SSMS, gostaria de saber qual versão seria a correta? e se eu preciso desinstalar essa versão que estou usando agora, pois nao sei se tem algum impacto na desinstalação.

    Daniel, você já indicou a solução: "precisa ser instalada uma outra versão do SSMS".

    Sugiro que desinstale por completo a versão 18.0 e instale a versão 17.9.1 do Management Studio: Versões anteriores do SSMS.


    José Diz     Belo Horizonte, MG - Brasil     [T-SQL performance tuning: Porto SQL]   [e-mail]


    Este conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    quarta-feira, 19 de junho de 2019 12:01