none
A opção "Hosted Services, Storage Accounts & CDN" não está respondendo no Management Portal do Windows Azure, alguém já teve este problema? Como resolveu? RRS feed

  • Pergunta

  • Pessoal, eu estava usando o Management Portal para fazer um upload de um package para o windows azure, após mais de meia hora sem que a instancia concluísse o deployment eu resolvi tentar cancelar o processo. 

    O ribbon do Management Portal parecia não estar funcionando, então eu resolvi logar out do Management Portal para depois logar novamente para tentar fazer o upload uma segunda vez. O problema é que agora a opção de "Hosted Services, Storage Accounts & CDN" não responde mais quando eu clico nela, todas as outras opções (Home, database, Service bus...) operam normalmente, mas a opção de "Hosted services..." não.

    Já estou a algumas horas reiniciando o aplicativo (Management Portal) e aguardando para ver se o serviço volta a responder, mas até agora nada.

    Alguém já teve este problema? Alguém pode me ajudar a resolver?

    Obrigado.

     

    sábado, 10 de setembro de 2011 05:46

Respostas

Todas as Respostas

  • Leonardo,

     

    Alguns usuários tiveram este problema, provavelmente por atualização que o portal recebeu durante esta noite. Uma sugestão que funciona é clicar no botão "New Hosted Service" que aparece na "Home". Ele força que o plugin do "Hosted Service" seja executado.

     

    []s

    Luciano Condé
    Gerente de Produto de Windows Azure
    http://blogs.msdn.com/conde
    http://twitter.com/luconde

    segunda-feira, 12 de setembro de 2011 02:05
  • Eu tive este mesmo problema hoje.

    O problema esta no portal em português.

    Se você alterar para o inglês, tudo voltará ao normal. (Espero..rs)

    Veja aí se resolveu? Qualquer coisa, volte aqui.

    Se der certo, marque como respondido.

     

    Luciano => Veja é possível avisar o pessoal sobre este erro.

    Flw.

     

    Francisco Gonçalves

    franciscogoncalves.wordpress.com


    Francisco
    quarta-feira, 5 de outubro de 2011 23:46
  • So complementando a resposta do francisco, realmente so funcionou aqui quando coloquei em ingles e cliquei em new hosted service (ai vc aperta em cancelar, mas ja esta tudo cancelado!)... é meio que uma vergonha isso, qual o problema com o portugues? hahahah
    • Editado renatoargh terça-feira, 11 de outubro de 2011 04:23
    terça-feira, 11 de outubro de 2011 04:23