none
Como faço para o excel me avizar que tem nome repetido? RRS feed

  • Pergunta

  • Ola a todos

    gostaria de saber como fazer para o excel me mostrar numa coluna se o nome que estou digitando esta repetindo

    Digamos que tenha em uma coluna mais de 1000 nomes digitados e fosse cadastrar mais 1 mas apos digitar todo o nome e apertar enter o excel me alertaria da duplicidade e ja me mandaria pra celula com o mesmo nome digitado

    Isso é possivel? e sendo possivel como se faz?

    desde já agrdeço

    quarta-feira, 5 de setembro de 2012 17:48

Respostas

  • Se seu Excel for 2007 ou superior, selecione as primeiras 1000 células da coluna, em seguida clique no menu Página Inicial >> grupo Estilo >> botão Formatação Condicional >> item Realçar Regras das Células >> item Valores Duplicados >> botão OK.

    Você encontra muitas outras dicas sobre itens duplicados aqui: http://www.ambienteoffice.com.br/excel/registros_distinos,_exclusivos_e_duplicados_numa_lista/


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    quarta-feira, 5 de setembro de 2012 22:42
    Moderador
  • Caro amigo!

    Você pode utilizar o recurso Formatação Condicional.

    • Selecione toda a área desejada (coluna ou todas as linhas da coluna com os nomes)
    • Clique em Nova Regra ...
    • Selecione a opção "Usar fórmula para determinar quais células devem ser  formatadas ...
    • No campo "Formatar valores em que esta fórmula é verdadeira:" digite: =SE(CONT.SE($A$1:$A$20;A1)>1;VERDADEIRO;FALSO)
    • Clique no botão "Formatar..." e escolha um ou mais formatos para destacar ou diferenciar os dados duplicados.
    • Clique em "OK" e faça as confirmações.

    Espero ter ajudado.

    Professor Ivair Claudio Ferrari.

    ExcelMax® Soluções

    quarta-feira, 5 de setembro de 2012 22:48

Todas as Respostas

  • Se seu Excel for 2007 ou superior, selecione as primeiras 1000 células da coluna, em seguida clique no menu Página Inicial >> grupo Estilo >> botão Formatação Condicional >> item Realçar Regras das Células >> item Valores Duplicados >> botão OK.

    Você encontra muitas outras dicas sobre itens duplicados aqui: http://www.ambienteoffice.com.br/excel/registros_distinos,_exclusivos_e_duplicados_numa_lista/


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    quarta-feira, 5 de setembro de 2012 22:42
    Moderador
  • Caro amigo!

    Você pode utilizar o recurso Formatação Condicional.

    • Selecione toda a área desejada (coluna ou todas as linhas da coluna com os nomes)
    • Clique em Nova Regra ...
    • Selecione a opção "Usar fórmula para determinar quais células devem ser  formatadas ...
    • No campo "Formatar valores em que esta fórmula é verdadeira:" digite: =SE(CONT.SE($A$1:$A$20;A1)>1;VERDADEIRO;FALSO)
    • Clique no botão "Formatar..." e escolha um ou mais formatos para destacar ou diferenciar os dados duplicados.
    • Clique em "OK" e faça as confirmações.

    Espero ter ajudado.

    Professor Ivair Claudio Ferrari.

    ExcelMax® Soluções

    quarta-feira, 5 de setembro de 2012 22:48
  • Caro amigo! Segue mais uma sugestão:

    Você pode utilizar o recurso Validação de Dados.

    • Selecione toda a área desejada (coluna ou todas as linhas da coluna com os nomes)
    • Clique em Dados e, em seguida, Validação de Dados ...
    • Em Permitir, selecione: Personalizado ...
    • No campo "Formula" digite: =SE(CONT.SE($A$1:$A$20;A1)=1;VERDADEIRO;FALSO)
    • Clique em "OK" para confirmar.

    Espero ter ajudado.

    Professor Ivair Claudio Ferrari.

    ExcelMax® Soluções

    quarta-feira, 5 de setembro de 2012 22:57