none
Permissão no vista com IIS 7. RRS feed

  • Pergunta

  • MOçada, tudo bem ?

    Seguinte, tenho páginas ASP qu eroda junto com DB em access, consegui perfeitamente configurar o IIS 7 par arodar ASP e PHP, porém tem coisas como por exemplo acesso a sessões do PHP e acesso a banco access que sempre retornam, Esse erro (HTTP 500 Erro Interno do Servidor) significa que o site visitado teve um problema no servidor que impediu a exibição da página da Web.  ISSO É PERMISSÃO !!! Eu estou usando o Vista Ultimate 32-Bit, e estou achando que o Vista esta jogando contra os desenvolvedores, tá muito dificil configurar as coisas nele, eu tentei de tudo...dei permissã total para qualquer usuário configrado localmente tá ? e nada de dar certo..... O que que eu faço ?

    Obrigado.

    sábado, 23 de junho de 2007 12:59

Todas as Respostas

  • Oi !

     

    A primeira coisa a fazer é descobrir qual a verdadeira mensagem de erro que está ocorrendo. Em tools->internet options do browser, desmarque a opção de mostrar mensagens http amigáveis. A mensagem de erro vai mudar e será mais explicita.

     

    []'s

     

    sábado, 23 de junho de 2007 16:43
  • Pessoal,  não está adiantando nada desmarcar a opção de mostrar erros http amigáveis. Este vista tá demais. Contra desenvolvedores realmente. o IIS do XP tá dando de 10. Mas eu sou gerreiro e ainda tenho esperança de fazer os erros http amgáveis, ao desmarcar, mostrem os erros do tipo... alguma coisa.. linha tal... para faciliar a correção. Se alguem aí tiver problemas com configuração de IIS7 , acessem http://www.gsart.com.br/iis7 , fiz um tutorial muito fácil de ler, com imagens. Só falta resolver este problema dos erros http...

     

    Abraços !

     

     

     

     

    quinta-feira, 9 de agosto de 2007 02:29
  • É so clicar no prineiro Item da arvore lateral

     

    CLICAR EM ASP

     

     

    Habilitar Caminhos Pai    -    TRUE

     

     

    clique em aplicar e pronto

     

     

    aqui resolveu

     

    Obrigado.

    quarta-feira, 23 de julho de 2008 15:48