locked
Excel RRS feed

  • Pergunta

  • Tenho duas planilhas de Excel composta de dados de filiados. Como faço para verificar se um nome constante na Planilha A está na planilha B. Os nomes que não forem encontrados tenho que fazer uma cobrança em separado e estou tendo dificuldades para fazer esta comparação
    segunda-feira, 24 de agosto de 2009 14:07

Todas as Respostas

  • Olá
    Use o Procv
    =SE(É.NÃO.DISP(PROCV(A1;Plan1!$A$1:$A$100;1;FALSO));"Não Encontrado";"Encontrado")

    Ele está pesquisando o valor da Celula A1 na Planilha "plan1" na faixa A1 até A100 se não está disponivel ele escreve "Não Encontrado" mas estiver na Plan1 ele escreve "Encontrado"
    Depois é só trocar as planilhas

    Lembrando que o $ é para fixar a faixa de pesquisa

    Se a sua lista foi maior que 100 linha é só mudar o endereço A100 para A????

    Ok
    Espero que ajude
    Se for util coloque como respondida
    Obrigado

    Wesley
    • Sugerido como Resposta Wesley Cesar terça-feira, 8 de setembro de 2009 12:31
    terça-feira, 25 de agosto de 2009 01:31
  • Desculpa entrar com assunto diferente. Sabe como manter um botão sempre visivel ao andar pelas celulas seja na horizontal ou vertical no excel?
    sexta-feira, 11 de setembro de 2009 13:33