none
Ajuda na ferramenta visual studio ! RRS feed

  • Pergunta

  • Boa tarde ,

    É o seguinte até agora eu fazia o debug dos  meus projetos para saber como estava a ficar e para ter uma ideia geral . Acontece que hoje quando abri o visual studio deparei-me com uma situação. Não é mais possível fazer debug dos meus programas . 

    Como podem verificar na imagem acima os botões que permitiam fazer debug do programa estão desativados e na barra de ferramentas o botão debug foi substituído por outro como o texto "Attach" .

    Por favor ajudem-me a resolver este problema.

    Att.

    Hugo Gonçalves  


    • Editado Hugo _2001_ sábado, 20 de junho de 2015 18:37
    sábado, 20 de junho de 2015 18:35

Todas as Respostas

  • Creio que seu projeto esteja em modo Release (nao dá para ver porque o menu cobre essa opçao) e nao em modo Debug (se estiver em release as opçoes de debugagem sao desabilitadas)

    Veja na imagem abaixo à que me refiro:


    William John Adam Trindade
    Analyste-programmeur
    ----------------------------------------------------------

    sábado, 20 de junho de 2015 20:16
    Moderador
  • Boa noite,

    Na verdade o meu projeto esta definido como debug , e ainda assim essas opções de debug continuam desativadas e o botão attach no lugar do botão antes com o texto "start" 

     Att. 

    Hugo Gonçalves

    sábado, 20 de junho de 2015 21:26
  • Descuple.. Voce por acaso criou um Windows Service?

    Poste o codigo do metodo

    static void Main()
    

    Att


    William John Adam Trindade
    Analyste-programmeur
    ----------------------------------------------------------



    segunda-feira, 22 de junho de 2015 14:43
    Moderador