none
Necessito de ajuda para achar uma "saida" RRS feed

  • Pergunta

  • Olá galera, 

    Seguinte, preciso verificar se o valor contido em uma célula existe em um conjunto de celulas.

    Preciso achar alguma maneira de verificar se existe o valor da célula b2 no intervalo entre A2 ~ A5 e retornar com a quantidade de valores iguais encontrados.

    Procurei alguma função que fizesse isso, cheguei até a função "PROCURAR", mas ela não funcionou com intervalos.

    Alguém pode me ajudar?

    segunda-feira, 11 de agosto de 2014 18:28

Respostas

  • Olá colega!

    Pelo que entendi, sua necessidade é simples, basta usar a função CONT.SE do EXCEL.

    =CONT.SE(A2:A5;B2)


    Rafael Kamimura

    • Marcado como Resposta refBarras terça-feira, 12 de agosto de 2014 17:28
    segunda-feira, 11 de agosto de 2014 18:44

Todas as Respostas

  • Olá colega!

    Pelo que entendi, sua necessidade é simples, basta usar a função CONT.SE do EXCEL.

    =CONT.SE(A2:A5;B2)


    Rafael Kamimura

    • Marcado como Resposta refBarras terça-feira, 12 de agosto de 2014 17:28
    segunda-feira, 11 de agosto de 2014 18:44
  • Obrigado, tinha até esquecido que existia o cont.se

    Você pode me ajudar em mais uma dúvida?

    Seguinte, preciso vincular um banco de dados mysql em uma planilha do excel. Preciso fazer isso de forma dinâmica, de forma que atualizando o banco de dados automaticamente atualizará as linhas no excel. Alguma ideia de como fazer isso? 

    terça-feira, 12 de agosto de 2014 17:31
  • Olá refBarras.

    Eu não tenho experiência em banco de dados sql. Abra um novo tópico que com certeza você rapidamente obterá respostas de outros especialistas.

    Abraços!


    Rafael Kamimura

    terça-feira, 12 de agosto de 2014 17:35