none
Erro na instalação do CRM para outlook RRS feed

  • Pergunta

  •  

    Boa tarde,

     

    Estamos trabalhando com o CRM via brouser e via client do outlook.

     

    Em duas maquinas que estamos tentando instalar o CRM no Outlook aparece a mensagem que a versão minima necessaria 9.00.3042 e nao deixa continuar a instalacao, nessas maquinas verifiquei que ja havia sido instalado o SQL Enterprise. Como faço para continuar a instalação? pois a instalação não permite avançar.

     

    Obrigado

     

     

     

     

     

    quarta-feira, 5 de novembro de 2008 19:30

Respostas

  • Amorim, boa tarde.

     

    A versão do sql que esta no servidor é 2005.

     

    O problema que verifiquei foi que nessa maquina (client) ja havia sido instalado o SQL 2005 enterprise. Sera que esse e o problema?

     

    Obrigado

     

     

     

    sexta-feira, 7 de novembro de 2008 17:03

Todas as Respostas

  • Oi Marcos, tudo bem?

     

    Para que eu possa tentar ajudá-lo, preciso saber a versão do CRM que está rodando no servidor e a versão do SQL Server que você tem no computador.

     

    É que se o seu CRM for 4.0, na versão que suporta desconexão com o outlook, será instalada uma versão do SQL Server 2005 express edition. Mas se a versão do CRM for 3.0, a instalação desconectada do outlook tentará instalar o Microsoft SQL Server 2000 desktop engine.

     

    Com isso, você pode fazer um cruzamento dessas informações para saber o que não está em conformidade no seu computador.

     

    Espero ter ajudado!

     

    []´s

     

    Amorim

    quinta-feira, 6 de novembro de 2008 19:51
  • Amorim, boa tarde.

     

    A versão do sql que esta no servidor é 2005.

     

    O problema que verifiquei foi que nessa maquina (client) ja havia sido instalado o SQL 2005 enterprise. Sera que esse e o problema?

     

    Obrigado

     

     

     

    sexta-feira, 7 de novembro de 2008 17:03
  • Oi Marcos,

     

    Esse SQL que você já tem instalado, está com o service pack 2 ?

     

    []´s

     

    Amorim

    segunda-feira, 10 de novembro de 2008 00:52
  •  

    Amorim, boa tarde,

     

    Esta sim, o sql esta com o service pack 2.

     

    Obrigado

    segunda-feira, 10 de novembro de 2008 18:27
  • Oi Marcos,

     

    Parece simples, mas pode ser que algum requerimento mínimo não esteja sendo atendido. Você poderia revisar se tem:

     

    Windows Vista

    Microsoft Windows XP Professional SP2

    Microsoft Windows XP Tablet PC Edition SP2

    Microsoft Windows XP Professional x64 Edition

    Observação:

    O Microsoft Windows XP Media Center Edition não suporta a instalação e execução do Microsoft Dynamics CRM para Office Outlook.

    Como os clientes Microsoft Dynamics CRM para Office Outlook são aplicativos de 32 bits, eles devem ser executados no sistema "Windows on Windows" (WOW) quando o aplicativo for executado em uma edição do Windows XP Professional x64 ou do Windows Vista em execução em um computador x64.

    Pré-requisitos dos componentes de software do Microsoft Dynamics CRM para Outlook
    Os seguintes componentes devem obrigatoriamente ser instalados e executados no computador antes da instalação do Microsoft Dynamics CRM para Outlook:

    Internet Explorer 6 com SP1 ou Internet Explorer 7

    Microsoft Office 2003 com SP3 ou o sistema 2007 Microsoft Office com SP1

    Windows Installer (MSI) 3.1

    Serviço de indexação (deve estar instalado e em execução)

     

    Mais detalhes em:

     

    http://www.microsoft.com/brasil/dynamics/crm/product/systemrequirements.mspx

     

    []´s

    terça-feira, 11 de novembro de 2008 12:23
  •  

    Amorim, boa tarde

     

    Entao, tenho varias maquinas com o sistema operacional, a unica diferença é que essa maquina contem o sql instalado.

     

    Obrigado

    terça-feira, 11 de novembro de 2008 17:57