none
Retornar total de zeros na mesma linha RRS feed

  • Pergunta

  • Boa tarde

    Tentei retornar o total de zeros na mesma linha, utilizando SomarProduto mas a formula não ficou boa. Quem poderah me ajudar.

                      https://www.sendspace.com/file/gy050g

    terça-feira, 1 de novembro de 2016 19:50

Respostas

  • Boa noite Carlito.

    De maneira prática consigo resolver seu problema utilizando uma coluna auxiliar, no caso a "AA". Escreva a fórmula matricial em "AA5":

    {=SE(SOMA(SE(((G5:Z5)=0)*(($G$4:$Z$4)="X");1;0)) = CONT.SE($G$4:$Z$4;"X");1;0)}
    Copie e cole até a linha 27. Depois em "AB5":
    =SOMA(AA5:AA27)
    Vale para quantos "X" quiser. É isso?

    Filipe Magno

    • Marcado como Resposta carlito_penna quarta-feira, 2 de novembro de 2016 09:47
    quarta-feira, 2 de novembro de 2016 00:34

Todas as Respostas

  • Boa noite Carlito.

    De maneira prática consigo resolver seu problema utilizando uma coluna auxiliar, no caso a "AA". Escreva a fórmula matricial em "AA5":

    {=SE(SOMA(SE(((G5:Z5)=0)*(($G$4:$Z$4)="X");1;0)) = CONT.SE($G$4:$Z$4;"X");1;0)}
    Copie e cole até a linha 27. Depois em "AB5":
    =SOMA(AA5:AA27)
    Vale para quantos "X" quiser. É isso?

    Filipe Magno

    • Marcado como Resposta carlito_penna quarta-feira, 2 de novembro de 2016 09:47
    quarta-feira, 2 de novembro de 2016 00:34
  • Bom dia

    Sr. Filipe Magno, obrigado pela pronta ajuda e solução.

    quarta-feira, 2 de novembro de 2016 09:47