none
PWA 2013 RRS feed

  • Pergunta

  • Implantamos o PWA 2013 aqui na empresa esse ano.

    As aprovações de quadros de horário e tarefas estavam funcionando normalmente até ontem.

    Agora quando vou acessar a opção de aprovações, aparece simplesmente a mensagem "Erro desconhecido".

    Como posso proceder? onde Posso ver mais detalhes desse erro?


    quarta-feira, 22 de janeiro de 2014 17:12

Todas as Respostas

  • Olá Vinícius

    É importante coletar um pouco mais de informações para que o pessoal possa tentar ajudar.

    O ambiente do EPM da sua empresa está instalado nos seus servidores ou está na nuvem?

    Com relação a este erro, está aparecendo para apenas 1 usuário ou mais pessoas também estão com o mesmo problema?

    Você já tentou a utilização em um navegador diferente?

    Esse erro aparece apenas para aprovações do quadro de horários ou aparece também para aprovação de tarefas?

    Um abraço


    http://projectserver.com.br | http://raphael-santos.net

    quarta-feira, 22 de janeiro de 2014 18:15
  • Claro, vamos as informações.

    EPM instalado na própria empresa.

    Temos 4 gerentes de quadros na empresa. Para 3 gerentes ainda está funcionando normalmente, apenas pra mim não funciona.

    Já verifiquei as permissões e continuo como gerente de quadro de horários.

    Testei com os navegadores Internet Explorer 10 e Chrome Versão 32.0.1700.76 m.

    Esse erro ocorre quando eu acesso http://srvsharepoint/PWA/Approvals.aspx

    Ou seja, não mostra a aprovação de quadros e nem mesmo a de tarefas que no 2013 é junto.

    Vejo que seria importante ver algum log que me desse mais detalhes do erro real. Apenas "Erro desconhecido" fica complicado de descobrir o que é. Mas não sei onde eu poderia ver o log do que está ocorrendo.

    quarta-feira, 22 de janeiro de 2014 19:26
  • Olá Vinícius

    Bem, se os outros três gestores estão conseguindo utilizar o recurso, é uma boa notícia, pois o problema aparentemente não está no seu servidor :)

    Seria interessante você se logar em uma outra máquina e assim verificar se o problema persiste - pois pode ser algum componente na sua máquina que não está ok.

    Se você for administrador da empresa, pode acessar os logs de erro do Windows Server para verificar se encontra algo mais palpável.

    Abraço!


    http://projectserver.com.br | http://raphael-santos.net

    sexta-feira, 24 de janeiro de 2014 00:52
  • Vinicius, boa tarde.

    Alguma novidade?

    Com as dicas do Raphael conseguiu solucionar o problema?


    Obrigado por contactar o fórum Microsoft Technet!

    sexta-feira, 24 de janeiro de 2014 17:00
    Moderador
  • Bom dia,

    Obrigado pelas respostas.

    Eu estava em férias e retornei hoje, por isso não tinha respondido ainda.

    Sim já testei em outra máquina e ocorreu exatamente o mesmo erro.

    Quanto ao log do Windows Server, vou verificar isso entre hoje e amanhã e posto os resultados.

    quinta-feira, 6 de fevereiro de 2014 13:04
  • Pessoal,

    Como estava sem tempo para investigar esse problema e estamos com muitos problemas no PWA 2013, acabamos contratando uma consultoria para nos auxiliar.

    Depois de muitas tentativas, instalação de inúmeros Hotfix, abertura de chamados na Microsoft, inclusive envio de base de dados do PWA para Microsoft o problema acabou "se resolvendo". Isto porque de uma hora para outra passou a funcionar e não conseguimos descobrir pontualmente o que resolveu o problema.

    Agora o que deu para constatar é que o PWA 2013 ainda está muito instável, inclusive com problemas ainda não solucionados pela Microsoft.

    quinta-feira, 27 de fevereiro de 2014 18:25