none
CRM 2011 - Falha organização funcionalidades paradas RRS feed

  • Pergunta

  • Olá  boa  tarde pessoal  estou com problema em uma organização  no  gerenciador de implantação  no  Status  mostra falha em vez de habilitado  e no CRM  algumas partes não esta   funcionando normalmente.

    Procurei o log  esta com esse erro:

    11:18:03|   Info| Deployment Manager Start
    11:18:04|Verbose| Retrieving config database version Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=MSCRM_CONFIG;Connect Timeout=60 ...
    11:18:04|   Info| Config database version: 5.0.9690.3448.
    11:18:07|Verbose| Retrieving config database version Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=MSCRM_CONFIG;Connect Timeout=60 ...
    11:18:07|   Info| Config database version: 5.0.9690.3448.
    11:18:07|Verbose| Retrieving config database version Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=MSCRM_CONFIG;Connect Timeout=60 ...
    11:18:07|   Info| Config database version: 5.0.9690.3448.
    11:18:07|Verbose| Retrieving config database version Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=MSCRM_CONFIG;Connect Timeout=60 ...
    11:18:07|   Info| Config database version: 5.0.9690.3448.
    11:18:07|   Info| GetDBUpdateRevisionThresholdForServer(): Threshold = 3448.
    11:18:07|Verbose| Getting number of organizations Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Getting number of Servers Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Getting number of organizations Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Getting number of Servers Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Retrieving config database version Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=MSCRM_CONFIG;Connect Timeout=60 ...
    11:18:07|   Info| Config database version: 5.0.9690.3448.
    11:18:07|Verbose| Retrieving config database version Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=MSCRM_CONFIG;Connect Timeout=60 ...
    11:18:07|   Info| Config database version: 5.0.9690.3448.
    11:18:07|   Info| GetDBUpdateRevisionThresholdForServer(): Threshold = 3448.
    11:18:07|Verbose| Getting number of organizations Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Getting number of Servers Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Getting number of organizations Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:07|Verbose| Getting number of Servers Data Source=SRVSQL;Initial Catalog=MSCRM_CONFIG;Connection Timeout=60;Integrated Security=SSPI ...
    11:18:08|   Info| GetDBUpdateRevisionThresholdForServer(): Threshold = 3448.
    11:18:19|   Info| GetDBUpdateRevisionThresholdForServer(): Threshold = 3448.
    11:18:20|Verbose| Retrieving Base Language Id Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=crmSLA_MSCRM;Connect Timeout=60 ...
    11:18:20|   Info| Base Language Id of crmSLA_MSCRM: 1046.
    11:22:42|Verbose| Retrieving Base Language Id Provider=SQLOLEDB;Data Source=SRVSQL;Integrated Security=True;Initial Catalog=crmSLA_MSCRM;Connect Timeout=60 ...
    11:22:42|   Info| Base Language Id of crmSLA_MSCRM: 1046.
    11:22:52|   Info| Deployment Manager Exit

    Alguem poderia me ajudar  com esse problema ??


    terça-feira, 10 de setembro de 2013 14:44

Respostas

  • Obrigado Azevedo o  pessoal de infra fez alguma  atualização no  Servidor do SQL e corrompeu o Banco. 

    Eu  restaurei um  backup   criei  uma nova  organização e tudo volto ao normal .

    sexta-feira, 13 de setembro de 2013 15:15

Todas as Respostas

  • Boas eddynho,

    Qual é a versão do CRM que está a utilizar, isto aconteceu porquê? Está a fazer o upgrade para o CRM 2011?

    Uma das soluções mais usadas é apagar a organização e criar uma nova via  gerenciador de implantação 

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.



    Pedro Azevedo Crm Specialist 4.0\2011

    • Sugerido como Resposta Azevedo PedroMVP quarta-feira, 11 de setembro de 2013 15:19
    quarta-feira, 11 de setembro de 2013 15:19
  • Obrigado Azevedo o  pessoal de infra fez alguma  atualização no  Servidor do SQL e corrompeu o Banco. 

    Eu  restaurei um  backup   criei  uma nova  organização e tudo volto ao normal .

    sexta-feira, 13 de setembro de 2013 15:15