none
Erro ao tentar criar nova Entidade no CRM 4.0 RRS feed

  • Pergunta

  • Olá Amigos

     

    Tenho o CRM 4.0 instalado e teoricamente com tudo funcionando, mas.....

    Hoje ao tentar criar uma nova entidade, no rodapé da janela de criação de entidades a mensagem " Erro na página" fica sendo demonstrada, e após colocar os dados necessários para a criação da entidade, e clicar no botão "salvar" ou "salvar e fechar", nada acontece. Ou seja, não salva, não fecha a janela, e não consigo criar uma nova entidade

    Alguém já passou por esse tipo de problema? ,O que poderia causar esse erro? ,  Como faço para resolver ?

     

    Agradeço desde já

     

    Antonio Carlos

     

    segunda-feira, 6 de outubro de 2008 14:02

Respostas

  • Antonio,

     

    Exatamente é este o problema!

     

    Existe uma incompatibilidade do CRM com o IE 8.0 Beta 2.

     

    Verifiquei, e a recomendação neste momento é de não instalar o IE 8.0 Beta em máquinas que utilizam o Dynamics CRM.

     

    Afina, é beta Sad

     

    Assim que tiver alguma atualização, nos falamos!

     

    Espero que isto ajude!

     

    Abraços,

     

    segunda-feira, 6 de outubro de 2008 20:05

Todas as Respostas

  •  

    Antonio,

     

    Bom Dia!

     

    Tente realizar a criação desta entidade por outro navegador (em outro computador!)

     

    O erro no rodapé é um erro explícito de JavaScript. Como os eventos "Salvar" e "Salvar e Fechar" são também em JavaScript, por este motivo é que não funciona.

     

    Caso você consiga por outro computador, tente executar as atualizações do Windows, pois o "problema" está no navegador IE!

     

    Qqr coisa me avise!

     

    Abraços!

    segunda-feira, 6 de outubro de 2008 14:25
  • Seguindo as orientações do Ulysses: verifiquei o meu sistema...

     

    Tenho o IE 8 Beta 2 instalado, e parece que é esse o problema, pois em outras maquinas com o mesma versão do IE o problema é o mesmo, e maquinas com o IE 7.0 não ocorre o problema relatado.

     

    Att.

     

    Antonio Carlos

     

     

    segunda-feira, 6 de outubro de 2008 18:57
  • Antonio,

     

    Exatamente é este o problema!

     

    Existe uma incompatibilidade do CRM com o IE 8.0 Beta 2.

     

    Verifiquei, e a recomendação neste momento é de não instalar o IE 8.0 Beta em máquinas que utilizam o Dynamics CRM.

     

    Afina, é beta Sad

     

    Assim que tiver alguma atualização, nos falamos!

     

    Espero que isto ajude!

     

    Abraços,

     

    segunda-feira, 6 de outubro de 2008 20:05