none
Ativar WebParts RRS feed

  • Pergunta

  • Pessoal estou com problemas na ativação de uma WebParts. Criei um site novo, zerado. Pelo vs 2010 instalei as minha webparts, mas quando clico no botão onde ha uma ação de servidor, ele gera esse erro abaixo:


    Junior Santana

    sexta-feira, 3 de agosto de 2012 13:06

Respostas

  • Junior, acho que você terá de olhar o log.

    Provavelmente pode ser alguma incompatibilidade com site novo.

    O Log apresentou isso:

    08/03/2012 10:31:17.83 w3wp.exe (0x1344)                       0x11CC SharePoint Foundation         Logging Correlation Data       xmnv Medium   Name=Request (GET:http://intranet.empresa.com.br:7979/default.aspx) 18cee4c7-cbbe-4253-80bd-f5148b8e4b65
    08/03/2012 10:31:17.83 w3wp.exe (0x1344)                       0x11CC SharePoint Foundation         Monitoring                     b4ly Medium   Leaving Monitored Scope (Request (GET:http://intranet.empresa.com.br:7979/default.aspx)). Execution Time=1.73744257179141 18cee4c7-cbbe-4253-80bd-f5148b8e4b65


    Junior Santana

    Oi Junior,

    esses dados não ajudam na resolução do erro.

    Tente fazer a ação que gerou o erro e marque o ID de correlação.

    Execute o seguinte comando PowerShell:

    Get-SPLogEvent | ?{$_.Correlation -eq "SEU_NUMERO_DO_ID_DE_CORRELAÇÃO" }

    No caso anterior o ID de Correlação era: 8dd77c69-e576-4a7e-bda1-a3cf06cd3daa

    Execute esse procedimento e publique o resultado para que alguém possa ajudá-lo.

    Abraço.


    ROBERTOSLJUNIOR

    sábado, 4 de agosto de 2012 01:42

Todas as Respostas

  • Junior, acho que você terá de olhar o log.

    Provavelmente pode ser alguma incompatibilidade com site novo.

    sexta-feira, 3 de agosto de 2012 13:13
  • Junior, acho que você terá de olhar o log.

    Provavelmente pode ser alguma incompatibilidade com site novo.

    O Log apresentou isso:

    08/03/2012 10:31:17.83 w3wp.exe (0x1344)                       0x11CC SharePoint Foundation         Logging Correlation Data       xmnv Medium   Name=Request (GET:http://intranet.empresa.com.br:7979/default.aspx) 18cee4c7-cbbe-4253-80bd-f5148b8e4b65
    08/03/2012 10:31:17.83 w3wp.exe (0x1344)                       0x11CC SharePoint Foundation         Monitoring                     b4ly Medium   Leaving Monitored Scope (Request (GET:http://intranet.empresa.com.br:7979/default.aspx)). Execution Time=1.73744257179141 18cee4c7-cbbe-4253-80bd-f5148b8e4b65


    Junior Santana

    sexta-feira, 3 de agosto de 2012 13:34
  • Junior,

    Você já utilizou o recurso de Try/Catch para analisar o erro?


    Atenciosamente, Rafael Fausto

    sexta-feira, 3 de agosto de 2012 16:52
  • Junior, acho que você terá de olhar o log.

    Provavelmente pode ser alguma incompatibilidade com site novo.

    O Log apresentou isso:

    08/03/2012 10:31:17.83 w3wp.exe (0x1344)                       0x11CC SharePoint Foundation         Logging Correlation Data       xmnv Medium   Name=Request (GET:http://intranet.empresa.com.br:7979/default.aspx) 18cee4c7-cbbe-4253-80bd-f5148b8e4b65
    08/03/2012 10:31:17.83 w3wp.exe (0x1344)                       0x11CC SharePoint Foundation         Monitoring                     b4ly Medium   Leaving Monitored Scope (Request (GET:http://intranet.empresa.com.br:7979/default.aspx)). Execution Time=1.73744257179141 18cee4c7-cbbe-4253-80bd-f5148b8e4b65


    Junior Santana

    Oi Junior,

    esses dados não ajudam na resolução do erro.

    Tente fazer a ação que gerou o erro e marque o ID de correlação.

    Execute o seguinte comando PowerShell:

    Get-SPLogEvent | ?{$_.Correlation -eq "SEU_NUMERO_DO_ID_DE_CORRELAÇÃO" }

    No caso anterior o ID de Correlação era: 8dd77c69-e576-4a7e-bda1-a3cf06cd3daa

    Execute esse procedimento e publique o resultado para que alguém possa ajudá-lo.

    Abraço.


    ROBERTOSLJUNIOR

    sábado, 4 de agosto de 2012 01:42