none
Por que alguns sites nao abrem no webrowser ? RRS feed

  • Pergunta

  • ola, estou tentando abrir o site http://www.univesp.tv.br/ pelo webbrowser fornecido na toolbox do visual studio 2010, o site é carregado mas o player do site  não funciona. O mesmo acontece para outros sites como:  http://verdesmares.globo.com/tvdiario/stream/index.html.

    estou usando o comando,  webBrowser1.Navigate("http://www.univesp.tv.br/");

     

    Att, Berg - ifce

    terça-feira, 3 de janeiro de 2012 14:35

Todas as Respostas

  • Olá Berg,

    Fiz alguns testes e funcionou tudo corretamente.

    Será que o problema não esta na sua rede? Algum problema de proxy, ou restrição de acesso ao youtube, ou o player de Flash não instalado?

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.wordpress.com/
    Twitter: @ferhenrique
    quarta-feira, 4 de janeiro de 2012 11:06
    Moderador
  • bom, essa tbm é uma duvida que tenho, o webBrowser fornecido pela toolbox do visual studio é o internet explorer?

    Ou não tem nada a ver uma coisa com a outra?

    Eu testei os links a cima e o player funcionou tanto no Internet Explorer quanto no firefox.

    Como faço pra instalar o player Flash no webBrowser do visual studio?

    Att,

    Berg - ifce

    quinta-feira, 5 de janeiro de 2012 19:38
  • Berg, bom dia. Provavelmente sua aplicação está rodando em contexto de 64bits enquanto sua máquina só deverá ter o flash para 32 bits. tente:

    1. Alterar sua aplicação para rodar em 32bits

    2. instalar o flash player para Win X64


    Olavo Oliveira Neto
    http://olavooneto.wordpress.com
    Twitter @Olavooneto
    Se for útil marque como resposta e faça um Developer feliz :)
    sexta-feira, 6 de janeiro de 2012 11:14
    Moderador
  • ola Olavo. minha maquina é 32bits. eu verifiquei no visual studio debug -> configuration manager, e a plataforma esta em x86.

    Eu tbm ja tenho o flash para 32bits na minha maquina instalado e mesmo assim,

    os players dos sites( http://verdesmares.globo.com/tvdiario/stream/index.html e http://www.univesp.tv.br/ ) nao funcionam..

    Att

    berg - ifce

    segunda-feira, 9 de janeiro de 2012 12:52
  • Olá Berg,

    Qual a versão do seu plug-in Flash?

    E se vc instalar a última versão?

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.wordpress.com/
    Twitter: @ferhenrique
    segunda-feira, 9 de janeiro de 2012 13:06
    Moderador
  • Olá,

    Fiz um teste com o site http://verdesmares.globo.com/tvdiario/stream/index.html que você passou e também não funcionou aqui... No Internet Explorer o vídeo funciona normalmente, porém, pelo controle WebBrowser ele mostra o player (consigo inclusive acessar as propriedades do Flash Player), mas, o stream não é reproduzido... Vou dar mais uma investigada aqui...


    André Alves de Lima
    Microsoft MVP - Client App Dev
    Visite o meu site: http://www.andrealveslima.com.br
    Me siga no Twitter: @andrealveslima
    segunda-feira, 9 de janeiro de 2012 21:36
    Moderador
  • ola,

    Alguma novidade? por que será que o stream não é reproduzido?

    Att,

    berg - ifce

    quarta-feira, 11 de janeiro de 2012 23:20