none
Problema instalação Team Foundation Server RRS feed

  • Pergunta

  • Pessoal

     

    Estou tentando instalar o VSTF e o erro abaixo persiste em acontecer:

     

    Error 32000.The Commandline '"C:\Arquivos de programas\Arquivos comuns\Microsoft Shared\Web Server Extensions\60\Bin\Stsadm.exe" ...' returned non-zero value: -2130242250.

     

     

    Já cheguei a formatar a máquina e começar a instalação do zero e o problema continuou.

    Passos que estou realizando(Estou seguindo o arquivo TFSInstall-v70419.chm, baixado o último do site):

    - Instalação do Windows Server 2003 Standard com SP1

    - Criação do usuario TFSSETUP com perfil administrador e TFSSERVICE e TFSREPORTS com perfil logon local.

    - Instalação do IIS 6 sem habilitar extensões do frontpage 2002.

    - Instalação do SQL Server 2005 Enterprise.

    - Instalação do SP1 do SQL Server.

    - Instalação do NDP20-KB913393-X86.exe conforme o guia de instalação.

    - Instalação do Windows SharePoint 2.0 com SP2. Baixei o último do site da MS.

    Estou instalando via linha de comando:

    C:\> DownloadDirectory \STSV2.EXE /C:"setupsts.exe /remoteSql=yes /provision=no /qn+"

     

    Segundo este blog http://blogs.msdn.com/willbu/archive/2006/08/23/Common-Team-Foundation-Server-installation-errors-and-possible-resolutions.aspx, o erro é problema com o windows sharepoint service. Não sei mais o que fazer.

     

    Alguém sabe o que pode ser, ou tem alguma dica por onde continuar?

    sexta-feira, 9 de novembro de 2007 13:00

Respostas

  • Olá Marcos, olá Patricia.

    Também estava instalando o Team Fundation Server e tive muito problema com esse erro que vc tb encontrou.
    E achei a resposta no link que vc postou.

    - No IIS, clique com o direito no Default web site e clique em Propriedades. Sobre o guia Diretório Segurança, clique em Editar e certifique-se de que a Autenticação Integrada do Windows está sendo usada.

    - No IIS, clique com o direito no Default web site e clique em Propriedades. Vá para o guia Web Site. Certifique-se de que o endereço IP campo sob Web Site Identificaiton está definido para "All Unassigned".

    Aqui funcionou sem problemas nenhum.

    Abraços
    sexta-feira, 11 de janeiro de 2008 17:23

Todas as Respostas

  •  

    Oi Marcos,

     

    Uma das razões que faria vc obter exatamente esse erro seria instalar o WSS com as configurações default. O correto é instalar como Server Farm. Você instalou como Server Farm?

     

    terça-feira, 13 de novembro de 2007 12:35
  •  

    Patricia

     

    Eu instalei como Server Farm e via linha de comando conforme o Guia de Instalação

    C:\> DownloadDirectory \STSV2.EXE /C:"setupsts.exe /remoteSql=yes /provision=no /qn+" . O problema persiste.

    Configuração da máquina que ocorre problema:

    P4 64 3 GHZ

    1 GB

    HD 80GB

    (Máquina montada)

     

    Instalei em outra máquina e o problema não ocorreu:

    P3 1GHZ biprocessado

    2 GB

    HD 20 GB

    (Servidor)

     

    Não consegui identificar o problema. Vou continuar os testes nessa máquina que funcionou.

    sexta-feira, 16 de novembro de 2007 16:05
  • Olá Marcos, olá Patricia.

    Também estava instalando o Team Fundation Server e tive muito problema com esse erro que vc tb encontrou.
    E achei a resposta no link que vc postou.

    - No IIS, clique com o direito no Default web site e clique em Propriedades. Sobre o guia Diretório Segurança, clique em Editar e certifique-se de que a Autenticação Integrada do Windows está sendo usada.

    - No IIS, clique com o direito no Default web site e clique em Propriedades. Vá para o guia Web Site. Certifique-se de que o endereço IP campo sob Web Site Identificaiton está definido para "All Unassigned".

    Aqui funcionou sem problemas nenhum.

    Abraços
    sexta-feira, 11 de janeiro de 2008 17:23