none
Formato de Sequência Numérica RRS feed

  • Pergunta

  • Gostaria de digitar numa célula 14 números (exemplo: 04515500540192) e gostaria que aparecesse em outa célula (como referência no seguinte formato: 045/155.0054019-2

    Como posso fazer assim? Obrigado!

    quarta-feira, 6 de abril de 2016 13:45

Respostas

  • =SE(NÚM.CARACT(A1)<>14;"";ESQUERDA(A1;3)&"-"&EXT.TEXTO(A1;4;3)&"."&EXT.TEXTO(A1;7;7)&"-"&DIREITA(A1;1))

    http://www.ambienteoffice.com.br - http://www.clarian.com.br

    • Sugerido como Resposta Antero Marques quarta-feira, 6 de abril de 2016 14:50
    • Marcado como Resposta dmfmakko quarta-feira, 6 de abril de 2016 16:44
    quarta-feira, 6 de abril de 2016 14:34
    Moderador

Todas as Respostas

  • =SE(NÚM.CARACT(A1)<>14;"";ESQUERDA(A1;3)&"-"&EXT.TEXTO(A1;4;3)&"."&EXT.TEXTO(A1;7;7)&"-"&DIREITA(A1;1))

    http://www.ambienteoffice.com.br - http://www.clarian.com.br

    • Sugerido como Resposta Antero Marques quarta-feira, 6 de abril de 2016 14:50
    • Marcado como Resposta dmfmakko quarta-feira, 6 de abril de 2016 16:44
    quarta-feira, 6 de abril de 2016 14:34
    Moderador
  • Boa tarde.

    Contribuindo com mais uma opção:

    =TEXTO(A1;"000""/""000"".""0000000""-""0")

    Abraço.


    Filipe Magno

    quinta-feira, 5 de maio de 2016 17:49