none
Duvida SQL server BI RRS feed

  • Pergunta

  • Olá montei um cubo para fazer alguns teste pois estou testando a ferramenta, e a hora que tento entrar na pasta Calculation ele fecha o aplicativo sem dar nenhuma mensagem de erro

     

    Estou utilizando o Microsoft visual studio 2005 version 8.0.50727.42

    Será que falta algum service pack?

     

    Obrigada

    quarta-feira, 7 de março de 2007 17:55

Todas as Respostas

  • Eliane,

    Uma sugestão antes de instalar um Service Pack é tentar criar o projeto novamente para ver se o erro persiste. Caso continue sugiro instalar o SP2 do SQL Server 2005 que faz pouco tempo que foi lançado:

    http://www.microsoft.com/downloads/details.aspx?familyid=d07219b2-1e23-49c8-8f0c-63fa18f26d3a&displaylang=en

    Abraço,

    Rodrigo Chagas

    rodrigochagas@gmail.com

    MCTS - SQL Server 2005

    terça-feira, 13 de março de 2007 16:27
  • Ehigino,

    Eu uso essa mesma versão no Windows 2003 e não tenho problemas...

    Tente atualizar o seu windows... o SP2 não esta estável ele faz cair o serviço do SSAS se tem muito volume de dados.

    Abraço

    Lucas

    quinta-feira, 15 de março de 2007 19:18
  • Dai Lucao.... como andam as coisas ?

     

     realmente aqui quando o cubo e muito grande da pau.... inclusive no mdx dentro do reporting services na mesma solucao.

    ja falei com o pessoal de produto e estao vendo assim que tiver noticias posto aqui.

     

    Abracos.

    quinta-feira, 15 de março de 2007 19:26
  • Blz MArcelo,

    estamos reinstalando o SQL em 3 máquinas onde foi aplicado o SP2... deu o maior pau.

    O serviço caia a cada meia hora.

    Ainda não dá pra confiar só no JObs... tem que olhar um por um pra ter certeza que processou..

    Se vc ver o log de processamento vai perceber que ele terminar de processar, dá a mensagem de processamento terminado, mas não faz o commit.

     

    Abraço

    quinta-feira, 15 de março de 2007 19:42
  • bom isso comecou so depois do sp2 ? vc. nao tem contrato com a MS, tente enviar esse incidente. passei seu problema a diante e vamos ver.

     

    Abs;

    sexta-feira, 16 de março de 2007 10:05
  • Não tenho contato com eles...

    Aqui nossos projetos estão bem estaveis... o problema foi depois do SP2...

    Vamos refazer a segunda máquina nesse fim de semana.

    Abraço

    sexta-feira, 16 de março de 2007 14:43
  • Lucas;

     

    Realmente tem um bug no SP2, relacionado aos jobs dos plano de manutenção. Estou procurando o link para lhe enviar comentando .. mas ainda não achei, lembor-me  no site do Nilton , lá ele informou do erro e logo depois quase no mesmo dia um fix para arrumar:

    http://www.mcdbabrasil.com.br

    Mas de qualquer forma antes de refazer a estrutura novamente, dê uma olhada nos pacotes de fix que a MS liberou após o SP2, segue:

    http://www.mcdbabrasil.com.br/modules.php?name=News&file=article&sid=337

    ou

    http://support.microsoft.com/default.aspx/kb/935356

     

    segunda-feira, 14 de maio de 2007 13:13
  • Bom dia Ygorabelo,

    aqui tivemos que refazer o servidor.

    Aplicamos os hotfix que diziam resolver o problema, mas não adiantou.

     

    É que não dava para trabalhar na forma como estava.

    O Serviço do SSAS caia várias vezes durante o processamento e aí eu tinha que reiniciar tudo.

    Sem falar que nenhum cubo estava abrindo. A situação ficou critica com os clientes e a solução foi refazer o servidor sem o SP2.

    Acredito que agora deve estar melhor.

    Mas a solução no momento foi fazer o downgrade.

     

    Abraço

    segunda-feira, 14 de maio de 2007 14:13
  • "Olá montei um cubo para fazer alguns teste pois estou testando a ferramenta, e a hora que tento entrar na pasta Calculation ele fecha o aplicativo sem dar nenhuma mensagem de erro"

    Boa tarde pessoal,

    O erro acima citado continua afetando alguns milhares de máquinas, dessa vez fui agraciado com uma msg de erro antes do subto fechamento.

    AppName: devenv.exe      AppVer: 8.0.50727.42     AppStamp:4333e699
    ModName: unknown      ModVer: 0.0.0.0      ModStamp:00000000
    fDebug: 0       Offset: 35858777

    Alguém poderia dar uma idéia sobre o que fazer para sanar esse problema????

    A criação de um novo projeto é totalmente inviável uma vez que o erro não é no projeto, esse problema de fechar sozinho o analysis quando nos encaminhamos para calculation já vem ocorrendo em diversos projetos diferentes em clientes diferentes.

    Abraços a todos.

    Versão do meu sql server:
    9.00.4035.00 SP3 Developer Edition


    Diogo Á. Di Pietro
    terça-feira, 2 de junho de 2009 18:58