none
Erro ao escrever em Blob com Arc Server RRS feed

  • Pergunta

  • Pessoal,

    Boa tarde.

    Configurei um ARCServer com Azure Blob assim como descrito no: https://arcserve.zendesk.com/hc/en-us/articles/202782885-How-to-configure-Windows-Azure-cloud-connection-on-arcserve-Backup-

    Tudo funcionou como esperado testei com alguns arquivos pequenos e tudo funcinou como esperava.

    Agendei para a parte da noite as 19:00hrs o início do backup full mas após 3,5Hrs de backup houve o seguinte erro:

    "Erro na operação Migração de dados [ERROS E AVISOS]23/09/2016 02:59:49 E6008 Falha na comunicação de dispositivo [Cloud Device [2]: [O serviço da nuvem não está disponível. Entre em contato com o provedor de serviços de nuvem.]]23/09/2016 02:59:49 E3719 Não é possível gravar na mídia. (MÍDIA=21/09/16 09:54 [N/S: ], EC=FALHA DE CONTROLADOR ou ERRO DE HARDWARE)23/09/2016 03:12:53 E3712 Não é possível fechar a sessão. (EC=FALHA DE CONTROLADOR ou ERRO DE HARDWARE)"

    Tentei novamente no próximo dia a noite e tive a mesma mensagem após um tempo do backup decorrid. Alguêm teria alguma idéia do que pode estar acontecendo ou como eu vejo os logs do lado do Azure.

    Agradeço,

    Rodrigo Hernandez Amorim

    SGA Tecnologia Inteligente

    sexta-feira, 23 de setembro de 2016 17:36

Respostas

  • Boa tarde Rodrigo Hernandez,

    Neste link é descrito como visualizar os logs.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas sexta-feira, 30 de setembro de 2016 19:26
    segunda-feira, 26 de setembro de 2016 18:12

Todas as Respostas

  • Boa tarde Rodrigo Hernandez,

    Neste link é descrito como visualizar os logs.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas sexta-feira, 30 de setembro de 2016 19:26
    segunda-feira, 26 de setembro de 2016 18:12
  • Boa tarde,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 30 de setembro de 2016 19:26
  • Obrigado, eu abri um chamado junto ao suporte do Azure mas ao analizarmos os logs nada foi descoberto, apenas que uma desconexão ocorreu, atualizei meu ArcServer para a versão 2017 e o mesmo problema acontece, abri um chamado junto ao suporte da ArcServer para avaliarem o problema, assim que solucionado, posto aqui o resultado.
    sexta-feira, 14 de outubro de 2016 16:44