none
Aprovação de relatório ERRO RRS feed

  • Pergunta

  • Caros,
    Estou com o seguinte problema..não consigo aprovar uma solicitação de um novo relatório..ele só dá a msg: erro no sharepoint..e nada mais!
    Algo a ver com permissão?

    Gracias!


    Dri
    segunda-feira, 28 de julho de 2008 13:44

Respostas

  • Então faça o seguinte,

     

    Para termos melhores detalhes do erro que esta ocorrendo vamos desabilitar a opção CustomErrors do SharePoint para ver onde esta ocorrendo uma exception... para tal proceda da seguinte forma :

     

    Procure o Web.Config de seu portal, geralmenete ele esta instalado na pasta : C:\Inetpub\wwwroot\wss\VirtualDirectories\%Porta do Portal%\Web.Config

     

    Certifique-se de salvar um backup antes de proceder com a alteração.

     

    A seguir abra-o com o seu editor de preferencia e altere as seguintes tags :

     

    DE :

     

    <SafeMode MaxControls="200" CallStack="false" DirectFileDependencies="10" TotalFileDependencies="50"

    AllowPageLevelTrace="false">

     

    PARA :

     

    <SafeMode MaxControls="200" CallStack="true" DirectFileDependencies="10" TotalFileDependencies="50" AllowPageLevelTrace="false">

     

    e

    DE :

    <customErrors mode="On" />

     

    PARA :

    <customErrors mode="Off" />

     

    Salveo e tome a ação que ocasionou no erro novamente.

     

    e poste novamente o que aparecer no Browser para que possamos analisar....

     

     

    Abraço.

     

     

    sexta-feira, 1 de agosto de 2008 12:21

Todas as Respostas

  • O SharePoint mostra a menssagem :

     

    Erro Inexperado

     

    é isso ?!

     

    se não poste mais detalhes...

     

    Araço.

    quarta-feira, 30 de julho de 2008 13:33
  • Exatamente!

    Obrigada

    Dri
    quarta-feira, 30 de julho de 2008 17:16
  • Então faça o seguinte,

     

    Para termos melhores detalhes do erro que esta ocorrendo vamos desabilitar a opção CustomErrors do SharePoint para ver onde esta ocorrendo uma exception... para tal proceda da seguinte forma :

     

    Procure o Web.Config de seu portal, geralmenete ele esta instalado na pasta : C:\Inetpub\wwwroot\wss\VirtualDirectories\%Porta do Portal%\Web.Config

     

    Certifique-se de salvar um backup antes de proceder com a alteração.

     

    A seguir abra-o com o seu editor de preferencia e altere as seguintes tags :

     

    DE :

     

    <SafeMode MaxControls="200" CallStack="false" DirectFileDependencies="10" TotalFileDependencies="50"

    AllowPageLevelTrace="false">

     

    PARA :

     

    <SafeMode MaxControls="200" CallStack="true" DirectFileDependencies="10" TotalFileDependencies="50" AllowPageLevelTrace="false">

     

    e

    DE :

    <customErrors mode="On" />

     

    PARA :

    <customErrors mode="Off" />

     

    Salveo e tome a ação que ocasionou no erro novamente.

     

    e poste novamente o que aparecer no Browser para que possamos analisar....

     

     

    Abraço.

     

     

    sexta-feira, 1 de agosto de 2008 12:21