none
Erro de compact framework RRS feed

  • Pergunta

  • Olá amigos.

    Estou tendo um problema para rodar uma aplicação para pocket pc que eu fiz no com C# no VS2003, no meu qteck,  ele da o seguitne erro:
    Diz que a versão do framework requerida é mais recente que a instalada, e no detalhes, ele da erro no System.Data.SqlClient.
    No meu qteck está instalado o compact framework 2.0 com sp1.
    Como posso resolver este prolbema?

    Agradeço a ajuda de todos
    Abraços
    Eduardo Polato

    terça-feira, 13 de fevereiro de 2007 10:37

Todas as Respostas

  • Polato,

    Você deve instalar a versão 1.1 do CF para rodar aplicações feitas em VS 2003.

    Se você fizer o deploy pelo VS 2003, ele faz isto para vc.

    []s,
    Carlos.

    terça-feira, 13 de fevereiro de 2007 20:43