none
Business Intelligence Development Studio RRS feed

  • Pergunta

  • Boa Tarde,

     

    Estou utilizando um servidor com a seguinte configuração:

    4 processadores Intel Xeon 5110 1,60 Ghz, 16Gb RAM.

    Windows Server 2003 Enterprise x64 edition SP2

    MSSQL 2005 - 9.00.1406.00(X64)

     

    Estavamos com problemas no RS e decidimos reinstalar o SQL.

    Apos a desinstalação, onde foram removidos todos os componetes do SQL, e a reinstalação do mesmo com todos os componentes opcionais, o BIDS parou de funcionar, o arquivo devenv.exe foi removido (dentre outros).

    Tem alguma particularidade na versão 64bits? Como faço para reinstalar o BIDS?

    Não encontrei nenhuma referência ao mesmo no disco de instalação.

     

    Obrigado a todos.

    segunda-feira, 14 de maio de 2007 19:49

Respostas

  • Parece que a instalação original estava corrompida, a solução foi uma formatação do servidor e reinstalação completa.

    Mais uma vez Obrigado.

    sexta-feira, 18 de maio de 2007 16:38

Todas as Respostas

  • Latini,

    Vc esta usando qual versão do SQL Server (enterprise, standard)?

     

    Tente fazer assim....

     

    - Painel de Controle

    - SQL Server 2005 clique em Change

    - Ele vai procurar o que tem instalado... clique em Next

    - Selecione Workstation Components...

    - Clique no Botão "Change" na tela que vai abrir

    - Ele vai te trazer a lista dos componentes... clique next

    - Na próxima lista tem o que esta e o que pode ser instalado...

    - Selecione o Business intelligence Development studio e as opções que vc quer...

    - Coloque o CD que vc usou para instalar a versão inicial.

     

    Se isso também não funcionar acho que vc vai ter que desistalar tudo denovo e rever onde errou.

     

    Abraço

    segunda-feira, 14 de maio de 2007 20:16
  • Caro Lucas,

     

    Conforme eu escrevi no post anterior, a versão é enterprise 64bits e todos os componentes foram instalados  exceto os Databeases Samples e code samples.

     

    Listo abaixo o que está instalado:

     

    MSSQLSERVER

    Analysis Services

    [Version: 9.00.1399.06 Edition: Enterprise Edition (64-bit) Patch level: 9.00.1406.00 Language: English (United States)]

    Database Engine

    [Version: 9.00.1399.06 Edition: Enterprise Edition (64-bit) Patch level: 9.00.1406.00 Language: English (United States)]

    Reporting Services

    [Version: 9.00.1399.06 Edition: Enterprise Edition (64-bit) Patch level: 9.00.1406.00 Language: English (United States)]

    Common components

        Integration Services

        [Version: 9.00.1399.06 Edition: Enterprise Edition (64-bit) Patch level: 9.00.1406.00 Language: English (United States)]

        Notification Services

        [Version: 9.00.1399.06 Edition: Enterprise Edition (64-bit) Patch level: 9.00.1406.00 Language: English (United States)]

        Workstation Components

        [Version: 9.00.1399.06 Edition: Enterprise Edition (64-bit) Patch level: 9.00.1406.00 Language: English (United States)]

         

        Obrigado

    terça-feira, 15 de maio de 2007 13:27
  • O BIDS faz parte do Workstation Component.

    Se vc fez um search e não encontrou o executável é porque realmente não instalou.

    Vc terá que remover tudo e reinstalar.

    Abraço

    terça-feira, 15 de maio de 2007 13:39
  • O estranho é que consta como instalado, mas de qualquer forma vou tentar reinstalar.

    Caso haja algum problema eu crio um novo post.

    Obrigado

    terça-feira, 15 de maio de 2007 17:30
  • blz.

    Tente remover só os Workstation Components e reinstala-los em seguida.

    Abraço

    terça-feira, 15 de maio de 2007 18:02
  • Parece que a instalação original estava corrompida, a solução foi uma formatação do servidor e reinstalação completa.

    Mais uma vez Obrigado.

    sexta-feira, 18 de maio de 2007 16:38