none
Os elementos do Design Panel não aparecem mais! RRS feed

  • Pergunta

  • Boa tarde. Estou com este pequeno problema. Os códigos que testei ontem de noite estavam funcionando 100%, daí desde a manhã estou com esse problema:


     

    Como resolver?!

    Desde já, agradeço pela ajuda.

    Pedro Felipe


    segunda-feira, 16 de fevereiro de 2015 17:05

Todas as Respostas

  • Desculpe, mas onde esta o problema? Nao vejo nada de anormal.

    Att


    William John Adam Trindade
    Analyste-programmeur
    ----------------------------------------------------------

    segunda-feira, 16 de fevereiro de 2015 17:39
    Moderador
  • Então, era pra aparecer três botões na parte superior, duas textbox que não são pra aparecer, e uma fotografia que era pra aparecer. Quando rodo no celular, tudo aparece perfeito, com a lógica funcionando 100%, mas o design sumiu!
    segunda-feira, 16 de fevereiro de 2015 19:15
  • Pedro,

    Sugiro que você faça um teste para ver se resolve o seu problema. Selecione a opção Window -> Reset Window Layout. Assim o visual studio retornará as configurações default da janela. Caso não funcione, nos retorne com mais detalhes do problema. Estamos a disposição.

    Obrigado,

    Abraço!


    Eduardo Romero

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolucao mais tarde.

    quinta-feira, 19 de fevereiro de 2015 16:32
    Moderador
  • Eu fiz isso, porém continuo sem ver os elementos do programa. Já reparei ele, já o reinstalei e nada dele voltar ao normal, mostrando o UI. :/
    sábado, 21 de fevereiro de 2015 03:07