none
Reporting x Windows 7 RRS feed

  • Pergunta

  • Ola pessoal

    Criei um relatorio pelo report usando o Windows 7

    So que ele so roda no windows 7 , não roda no Windows XP

    Alguem já passou por isto.

    Grato pela ajuda

     


    Petrarca
    segunda-feira, 31 de janeiro de 2011 19:01

Respostas

Todas as Respostas

  • Petrarca,

    No Windows XP ele está te retornando algum erro?


    André Alves de Lima
    Microsoft MVP - Client App Dev
    Visite o meu site: http://www.andrealveslima.com.br
    Me siga no Twitter: @andrealveslima
    • Marcado como Resposta Petrarca segunda-feira, 7 de fevereiro de 2011 13:24
    terça-feira, 1 de fevereiro de 2011 12:11
    Moderador
  • Ola Andre

    O erro explica pouco:

    Erro No ExecutaRel do Viewer

    An Error occurred during local report processing

    O problema é que mais coisa envovida nisso eu usava o vs 2005 agora estou começando com vs 20010

    Converti o programa para vs 2010 que rodava normal no xp e no  7 e agora so roda no 7.

    quero dizer o programa roda so o report que não

    at.

    +
    Petrarca
    • Editado Petrarca terça-feira, 1 de fevereiro de 2011 12:22 complementar
    terça-feira, 1 de fevereiro de 2011 12:20
  • eu ia fazer uma pergunta parecida agorinha! dae vi sua pergunta e acho q tem um pouco a ver..

    vi nesse topico o pessoal comentando sobre rodar o crystal reports no windows 7 64 bits, será que não é o mesmo tipo de incompatibilidade?

    http://social.msdn.microsoft.com/Forums/pt-BR/vscsharppt/thread/1637a9b5-d66b-41ac-82f4-bb0312f3cb0e

    terça-feira, 1 de fevereiro de 2011 12:33
  • Ola

    Resolvi refazer a Danfe no Visual Studio 2010 e resolveu o problema

    at.

     


    Petrarca
    segunda-feira, 7 de fevereiro de 2011 13:25